none
installing print shop deluxe, need .net framework v1.1 RRS feed

  • Question

  • I'm trying to install the print shop deluxe v23 on my home computer and it keeps telling me I need the .net framework v1.1 in order to run the print shop program. I have windows vista on my computer. I have tried installing the .net framework v1.1 on my computer but when I do, it says "the software has known incompatibility with IIS services on this platform." I try to check for solutions online but it says that none exist.

    I'm not very computer literate so I need help figuring out how to make my computer compatible with the framework needed to run print shop. please help!

    Tuesday, November 2, 2010 11:01 PM

Answers

  • Hello,

    This software has known incompatibility with IIS services on this platform. You can refer to the following article about how to resolve this issue: http://support.microsoft.com/kb/895963

    Thanks.


    Please remember to mark the replies as answers if they help and unmark them if they provide no help
    Monday, November 8, 2010 4:39 AM
    Moderator