locked
Some lync profile pictures only showing on hover RRS feed

  • Question

  • We have an unusual problem on our Intranet, I am using the Search Results web part to list staff members from a particular department. For most of the staff, the profile pictures are being displayed fine. However some are missing but...when you hover over them picture, then some of them appear along with the standard Lync functionality. Please see below for an example.

    Does anybody know how I can resolve this please? Thanks

    Friday, January 22, 2016 2:11 PM

Answers

  • Hi Dan Rooney,

    I understand that the profile pictures of some users don’t show up in the search result, if you hover over the blank image and open the contact card the image is present. I cannot reproduce your issue.

    Please try to check the User Information List of the site collection. The URL to user information list is http://sitecollecitonURL/_catalogs/users/simple.aspx. Open one of the users and check whether the user picture show up.

    If not, on the “About Me” mysite page, click 'change photo' followed by 'cancel' to force a picture sync. Then, refresh the page. If the picture still cannot show on the search results, please upload the picture on the mysite page and start a full crawl in Central Administration.

    Best regards,

    Linda Zhang


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Victoria Xia Sunday, January 31, 2016 8:27 AM
    • Marked as answer by Victoria Xia Wednesday, February 3, 2016 2:39 PM
    Monday, January 25, 2016 9:01 AM