locked
BAM activity is not Opening RRS feed

  • Question

  • My BAM activity was wrote in EXCEL 2010 and when I am trying to open it for edit it is opening in Excel2010 and Excel2013 as well. BAM activity has data that is sure.

    Please help me out to edit the activity.

    Thursday, October 1, 2015 3:23 AM

Answers

  • Hi Ritesh,

    I would suggest please have a look into below MSDN article,

    Defining Business Activities and Views in Excel

    In case if you install Microsoft Excel post BizTalk Server installation, you might not see Business Activity Monitoring – BAM add-in in 

    To add the BAM add-in Manually to Excel 2010:

    1. In Excel 2010, ( File Menu -> Options)

    2. Just click on Go. In the Add-In dialogue, click browse

    3. Go the folder “C:\Program Files (x86)\Microsoft BizTalk Server 2010\ExcelDir” and locate the file “Bam.xla”.

    This will add BAM Add-In to Excel.

    Or in order to work temporarily with BAM, you can just open the file at the path “C:\Program Files (x86)\Microsoft BizTalk Server 2010\ExcelDir” instead of adding it to Excel.

    If the above directory is missing C:\Program Files (x86)\Microsoft BizTalk Server 2010\ExcelDir then goto the below directory folder C:\Program Files\Microsoft Office\OFFICE11\Library) and check for Bam.xla file add the xla to the addin.

    To Disable The Bam Add-In :
    Goto --> File menu--> Option--> Click Go --> Add in Page will be opened --> Uncheck the Add-in --> Then Click OK

    Reference: Tip: Installing / Adding Business Activity Monitoring (BAM) Add-In to Microsoft Excel


    Thanks, If my reply is helpful please mark as answer or vote as helpful.

    • Proposed as answer by Angie Xu Tuesday, October 6, 2015 8:25 AM
    • Marked as answer by Angie Xu Thursday, October 8, 2015 1:20 AM
    Thursday, October 1, 2015 6:31 AM
    Moderator

All replies

  • Hi Ritesh ,

    Have you added the Business Activity Monitoring (BAM) add-in to Microsoft Office Excel, so that you can access the BAM tools.

    Please refer https://msdn.microsoft.com/en-us/library/aa559526(v=bts.20).aspx

    Thanks

    Abhishek

    Thursday, October 1, 2015 4:40 AM
  • Hi Ritesh,

    I would suggest please have a look into below MSDN article,

    Defining Business Activities and Views in Excel

    In case if you install Microsoft Excel post BizTalk Server installation, you might not see Business Activity Monitoring – BAM add-in in 

    To add the BAM add-in Manually to Excel 2010:

    1. In Excel 2010, ( File Menu -> Options)

    2. Just click on Go. In the Add-In dialogue, click browse

    3. Go the folder “C:\Program Files (x86)\Microsoft BizTalk Server 2010\ExcelDir” and locate the file “Bam.xla”.

    This will add BAM Add-In to Excel.

    Or in order to work temporarily with BAM, you can just open the file at the path “C:\Program Files (x86)\Microsoft BizTalk Server 2010\ExcelDir” instead of adding it to Excel.

    If the above directory is missing C:\Program Files (x86)\Microsoft BizTalk Server 2010\ExcelDir then goto the below directory folder C:\Program Files\Microsoft Office\OFFICE11\Library) and check for Bam.xla file add the xla to the addin.

    To Disable The Bam Add-In :
    Goto --> File menu--> Option--> Click Go --> Add in Page will be opened --> Uncheck the Add-in --> Then Click OK

    Reference: Tip: Installing / Adding Business Activity Monitoring (BAM) Add-In to Microsoft Excel


    Thanks, If my reply is helpful please mark as answer or vote as helpful.

    • Proposed as answer by Angie Xu Tuesday, October 6, 2015 8:25 AM
    • Marked as answer by Angie Xu Thursday, October 8, 2015 1:20 AM
    Thursday, October 1, 2015 6:31 AM
    Moderator