locked
I cant Open any Windows Application from Start menu

    Question

  • I cant Open any Windows Application from Start menu Like Weather, News, build, ETc...

     

    When I open application, automatic closed application......

     

    I am Update windows Developer Preview every day..... 


    • Edited by Ramsha Deep Wednesday, October 26, 2011 1:01 PM
    Wednesday, October 26, 2011 1:00 PM

All replies

  • theirs a registry edit to get the metro ui disabled and run apps like in windows 7 just google disable mtero ui and restart computer after the registry edits the articles suggest. Thats how i enabled the windows 7 style start menu
    Wednesday, October 26, 2011 1:13 PM
  • I ask about how to open in build application from microsoft......
    Thursday, October 27, 2011 3:34 AM
  • Couple of things to check:

    1) is your screen resolution 1024x768 or higher

    2) Do you have UAC enabled


    Thursday, October 27, 2011 4:26 AM
  • 1 and 2 both....
    Thursday, October 27, 2011 9:24 AM
  • I have it do that sometimes with metro ui on it wants to minimize it. Try disabling metro and restart and start apps again after logging in. metro becomes a pain in the neck sometimes when launching apps.

    Disable metro:
    http://www.ghacks.net/2011/09/15/windows-8-start-menu-toggle-disable-enable-metro-ui/


    • Edited by The Thinker Thursday, October 27, 2011 12:23 PM
    Thursday, October 27, 2011 12:22 PM
  • I cant Open any Windows Application from Start menu Like Weather, News, build, ETc...

     

    When I open application, automatic closed application......


    Your symptom description is unclear IMO.  E.g. assuming you are starting from the Start screen?   (BTW Have you customized it?)   Then what do you do to try to open one of its items?  E.g. click on a tile with Mouse or Touch?. What happens exactly?  What do you see?   E.g. any messages? 

    An alternative to using Mouse or Touch on one of your Start screen tiles would be to use the Search pane.   E.g. to open the Build app using the keyboard: press Win- (if necessary, to get back to the Start screen), press B to open the Search pane, see Build selected in the Results list (or press Cursor Down to get to it), then press Enter.  What happens?

     

    HTH

    Robert Aldwinckle
    ---

    Friday, October 28, 2011 5:12 PM
  • Your symptom description is unclear IMO.  E.g. assuming you are starting from the Start screen?   (BTW Have you customized it?)   Then what do you do to try to open one of its items?  E.g. click on a tile with Mouse or Touch?. What happens exactly?  What do you see?   E.g. any messages? 

    An alternative to using Mouse or Touch on one of your Start screen tiles would be to use the Search pane.   E.g. to open the Build app using the keyboard: press Win- (if necessary, to get back to the Start screen), press B to open the Search pane, see Build selected in the Results list (or press Cursor Down to get to it), then press Enter.  What happens?

     

    1. Starting Screen is start menu....

    2. I open Socialite.

    3. Click with Mouse

    4. Even I open any application but it Automatic close, no error message... Displayed Green screen after nothing to process..

    Monday, October 31, 2011 6:28 PM
  • 2. I open Socialite.


    Is that the only app you are having trouble with?   Apparently it requires a Facebook login.   Do you have such a login and have you used it with this app before?

     

    ---

    Monday, October 31, 2011 7:33 PM
  • 2. I open Socialite.


    Is that the only app you are having trouble with?   Apparently it requires a Facebook login.   Do you have such a login and have you used it with this app before?

     

    ---



    I already login in Facebook, when that application Work.....

    This problem with all application from last week.....

    Even I open any application but it Automatic close, no error message... Displayed Green screen after nothing to process..


    • Edited by Ramsha Deep Tuesday, November 01, 2011 1:41 PM
    Tuesday, November 01, 2011 5:41 AM
  • Hello Ramsha Deep,

    Look at the information from Edgar Banguero (MSFT):

    Thanks for your feedback on Socialite – we are aware of this issue and it is impacting many of us here at Microsoft that love to use Socialite as well. Unfortunately anyone trying to login for the first time hits an error and cannot login. If you have logged in previously you should still be okay. We’re working out what has gone wrong and appreciate your patience as we figure out how to get you all back into Socialite.


    http://social.msdn.microsoft.com/Forums/en-US/windowsdeveloperpreviewgeneral/thread/abb1d779-3437-487a-8d72-ff357411caeb

    If you are a new user and have never tried Socialite before, log on to Socialite on a different platform first and then log on to socialite on the Windows 8 Developer Preview.

    If you have used Socialite in the past and are still having a problem, keep updated on the Facebook page of Socialite:

    http://www.facebook.com/apps/application.php?id=171463892915039

    Thanks,


    Marilyn
    Tuesday, November 01, 2011 5:58 PM
    Moderator
  • Hello Ramsha Deep,

     

    Look at the information from Edgar Banguero (MSFT):

    Thanks for your feedback on Socialite – we are aware of this issue and it is impacting many of us here at Microsoft that love to use Socialite as well. Unfortunately anyone trying to login for the first time hits an error and cannot login. If you have logged in previously you should still be okay. We’re working out what has gone wrong and appreciate your patience as we figure out how to get you all back into Socialite.


    http://social.msdn.microsoft.com/Forums/en-US/windowsdeveloperpreviewgeneral/thread/abb1d779-3437-487a-8d72-ff357411caeb

    If you are a new user and have never tried Socialite before, log on to Socialite on a different platform first and then log on to socialite on the Windows 8 Developer Preview.

    If you have used Socialite in the past and are still having a problem, keep updated on the Facebook page of Socialite:

    http://www.facebook.com/apps/application.php?id=171463892915039

    Thanks,

     


    Marilyn
    This problem is not for only Socialite that i cant login in application.... Problem that I cant open any application.... I open any application same problem with all application that "I Click any one Like click on News or Build or Stokes or Weather,, Its open but automatic close, after close this application I see only green screen, I nothing to do after green screen...."
    Wednesday, November 02, 2011 8:19 AM
  • you could reinstall the developer preview or try what was suggested above by me or anyone else. Thats the only two choices i can see at this point.

     

     

     

     

    _____________________________________________________________________________________________

    Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth. - "Sherlock Holmes"

    Wednesday, November 02, 2011 2:34 PM
  • you could reinstall the developer preview or try what was suggested above by me or anyone else. Thats the only two choices i can see at this point.

     

     

     

     

    _____________________________________________________________________________________________

    Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth. - "Sherlock Holmes"

    If the answer is reinstall, I never asked the question... :)
    Wednesday, November 02, 2011 5:33 PM
  • Okay but im saying right now i see your options at the above mentioned link above or to reinstall.

    Note: this is in prebeta stage their are going to be errors or glitchs.

    Personal from my use i would just disable the metro ui althogether unless you have it on a tablet or touch screen device because i have problems launching multiple window apps before and launching apps like 3ds max that are professional apps that metro ui would just annoy me over.

    BTW, if you've tried every option above except reinstalling and it doesnt work try reinstalling because sometimes people have to bite the bullet and reinstall because certain files are registered in windows and cannot be replaced necessarily during normal windows operation. Also, never install on a productive computer windows 8 that you plan on using everyday thats the sillyest thing someone can do as it might still have bugs at this point in its sdlc.


    Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth. - "Sherlock holmes"



    • Edited by The Thinker Wednesday, November 02, 2011 7:22 PM
    Wednesday, November 02, 2011 7:15 PM
  • Try to create a new Windows profile and see if it works. Maybe it's just the profile it's messed it. If that failed try Refresh PC it's like a Repair Install on old version of Windows
    Microsoft MVP - Windows Expert (IT Pro)
    Wednesday, November 02, 2011 7:20 PM
  • I like the windows 7 interface better anyways no hassle. You can try creating a newer profile but it sounds like a file is missing.

    Question: does it do this when lauching my computer app? or when logging in?


    Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth. - "Sherlock holmes"
    Wednesday, November 02, 2011 7:24 PM
  • I got a ancient windows 95/dos app to run on windows 8 with metro disabled so i would say older os apps could also run with metro disabled.

    But you should disable metro and restart computer and then search for your app in search bar in start menu which might still bring it up if its built into windows.

    have you tryied the forum post for not opening a metro app yet? http://social.msdn.microsoft.com/Forums/en-US/windowsdeveloperpreviewgeneral/thread/428510f3-ce59-4c97-9981-75fdc3291d97

     


    Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth. - "Sherlock holmes" "speak softly and carry a big stick" - theodore roosevelt.
    • Edited by The Thinker Wednesday, November 02, 2011 7:35 PM
    Wednesday, November 02, 2011 7:32 PM
  • @Ramsha Deep

    If you are running the x64 build with Tools, create a new Metro style app in VS 11 Express, build and run it (F5). Does it start? Make sure you chose a template project other than 'blank' so you will have something displayed on the screen and can tell when it is loaded. If it starts, can you then start that new app from the start screen (it will have the white star on the black background by default) ?

    Wednesday, November 02, 2011 8:01 PM
  • @Ramsha Deep

    If you are running the x64 build with Tools, create a new Metro style app in VS 11 Express, build and run it (F5). Does it start? Make sure you chose a template project other than 'blank' so you will have something displayed on the screen and can tell when it is loaded. If it starts, can you then start that new app from the start screen (it will have the white star on the black background by default) ?


    ops, Sorry, I running x86 win developer.....  :(
    Thursday, November 03, 2011 7:58 AM
  • I got a ancient windows 95/dos app to run on windows 8 with metro disabled so i would say older os apps could also run with metro disabled.

    But you should disable metro and restart computer and then search for your app in search bar in start menu which might still bring it up if its built into windows.

    have you tryied the forum post for not opening a metro app yet? http://social.msdn.microsoft.com/Forums/en-US/windowsdeveloperpreviewgeneral/thread/428510f3-ce59-4c97-9981-75fdc3291d97

     


    Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth. - "Sherlock holmes" "speak softly and carry a big stick" - theodore roosevelt.
    Not solved :(
    Thursday, November 03, 2011 8:20 AM
  • Okay then after you try the closing apps thread:

     http://social.msdn.microsoft.com/Forums/en-US/windowsdeveloperpreviewgeneral/thread/8cd122a5-3f2f-4780-a353-7e1332e99a12

    then you will have no choice but to reinstall or use a hack. If it comes down to that you will have to reinstall. NO if ands or buts got to what you got to do sometimes and theirs no other option.

    BTW, what developer are you?


    Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth. - "Sherlock holmes" "speak softly and carry a big stick" - theodore roosevelt.
    • Edited by The Thinker Thursday, November 03, 2011 6:00 PM
    Thursday, November 03, 2011 5:59 PM
  • Hello Ramsha Deep,

    There are a few reasons that we know why you can't open Metro Apps.
    1) Your screen resolution needs to be at least 1024 x 768
    2) You have turned off User Account Control.
    3) Your download of the operating system is corrupt. This error may be caused by a bad burn of the ISO.

    You have already stated that your screen resolution is at least 1024 x 768, so this is not the reason.
    You said you have not turned off User Account Control so this is not the reason.

    Your options are:
    Reinstall the operating system by downloading and reburning a new ISO.
    Doing a refresh of your PC. (If this doesn't work, there could be a problem with the ISO as stated above)

    Here is what will happen you when you refresh your PC:
    Your files and personalization settings won't change.
    Your PC settings will be restored to their defaults.
    Apps from Windows Store will be kept. All other apps will be removed.
    Follow the steps below to restore your PC:
    Enter the Start screen
    Click Control Panel
    Click General on the left column
    Under the Refresh your PC without affecting your files, click Get started

    Then follow the instructions that will be displayed on the screen.
    Once the refresh has finished, test to see if you still have the problem with your Metro Apps not opening.

    It may be necessary to install the drivers from the manufacturers support site again, but test for each of the problems you have experienced so far before installing the drivers if they are needed again. After you install the drivers, test to see if your issue is resolved.
    You will need to reinstall Windows Updates after the refresh.

    Please reply back with an update on your issue.

    Sincerely,


    Marilyn
    Thursday, November 03, 2011 6:22 PM
    Moderator
  • i 've heard of the bad iso file burn before. If you have one of those problems you will need another computer to reburn the iso from unless dual booting or using a virtual machine which you havent stated wheter you are yet.
    Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth. - "Sherlock holmes" "speak softly and carry a big stick" - theodore roosevelt.
    Thursday, November 03, 2011 8:06 PM
  • @ Ramsha

    I don't see why you should be assuming a bad install.   Nobody has given you any diagnostics ideas yet.   For example, all of your examples so far would involve an Internet connection.   And yesterday there was a blog post which made me aware that that might be a factor even when we might not otherwise have assumed it.   There were several comments/questions there about what effect a corprorate firewall would have on such an implementation.  I think I would try to see if you can get a trace of those requests, perhaps using Fiddler2, if there are no better diagnostics available in this build.   Also, try to find out if there are any tiles which work for you because they are local only.  If they worked that could help support the hypothesis that your Internet connection was the cause of your symptoms.

    BTW I can try these ideas myself just to know what you should be able to see with them.   I'm on W7 now so can't try them yet.


    HTH

    Robert
    ---

    Friday, November 04, 2011 12:15 PM
  • Apparently there are some hoops we need to jump through to get Fiddler working with metro apps...

    http://blogs.msdn.com/b/fiddler/archive/2011/09/14/fiddler-and-windows-8-metro-style-applications-https-and-private-network-capabilities.aspx

    Also watch the Build session that Eric pointed to for more diagnostic tips.  

    Thanks for making me find this!


    Robert
    ---

    Friday, November 04, 2011 2:47 PM
  • i even can't open any apps in metro ! paintplay, alarms, piano, all of them. i totaly frustated about that. the only works is windows explorer apps and desktop apps. (even internet explorer apps not working in metro) somebody can takes answer ?
    Wednesday, November 30, 2011 3:18 PM
  • Have you tried the suggestions from the thread above to get your Metro apps working?

    Can you get to the Internet from the desktop?

    For Metro Apps to work, you need to have the following:
    1) Your screen resolution needs to be at least 1024x768 for Metro Apps to work.
    2) Next, if you have turned off User Account Control, your Metro apps will not work.
    You can check if UAC is enabled here: Control Panel > User Accounts > Change User Account Control Settings
    3) Try using a Local account instead of a Windows Live ID account.

    Let us know the results of the above questions.


    Marilyn
    Wednesday, November 30, 2011 5:40 PM
    Moderator