none
Suddenly started getting Chrome errors

    Question

  • I have just recently started getting errors in Chrome console, nothing has changed but it has been working fine for many months. Now I get:

    XMLHttpRequest cannot load https://dc.services.visualstudio.com/v2/track. No 'Access-Control-Allow-Origin' header is present on the requested resource.

    Whats changed?

    Tuesday, January 17, 2017 3:14 PM

All replies

  • Hi CoderangerDan,

    This forum is discuss Visual Studio WPF/SL Designer, Visual Studio Guidance Automation Toolkit, Developer Documentation and Help System, and Visual Studio Editor.

    How do you launch the Chrome console, from Visual Studio or any other programs?

    If you are developing some application in Visual studio to launch the Chrome console, please tell us which project type and develop language do you use? If possible, please share some code snippet here to help us reproduce this issue.

    According to the error message, there has other communities also have this issue. Please refer to the suggestions in following thread, hope that can help you.

    http://stackoverflow.com/questions/20035101/no-access-control-allow-origin-header-is-present-on-the-requested-resource

    In addition, since it works fine before, I suggest you check whether there has any updates installed on your machine automatically, such as Windows Updates, Chrome updates and other updates. You could check the recently updates from Control Panel -> Programs and Features -> View Installed Updates.

    Best Regards,
    Weiwei


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, January 20, 2017 1:51 AM
    Moderator
  • Are you still getting this error? Do you see successful OPTIONS response from dc.services.visualstudio.com? Nothing has changed from our side recently. However before we switched to https-only. 
    Thursday, January 26, 2017 8:27 PM