locked
Unable to save data with LS Web application in VS 2013 Update 2 RRS feed

  • Question

  • The same problem is happening in this post
    Here is the project, the callstack logging and video. 

    http://1drv.ms/TERdom

    I was using visual studio 2013 march update with no problems. 
    I upgraded to visual studio 2013 update 2 and the problems began. 
    I did the upgrade project I just opened my project and ran it on localhost.

    Here is the link to the bug tracking in microsoft connect

    Please solve this problem, thanks.




    • Edited by Marden LR Tuesday, June 10, 2014 2:06 PM
    Tuesday, June 10, 2014 1:33 PM

Answers

  • The problem is in internet explorer. 

    Version: 11.0.9600.17126
    Version Update: 11.0.9 (KB2957689)
    ID of product: 00150-20000-00003-AA459

    To solve the problem add the website in compatibility mode in internet explorer. 
    This did not happen before, started to go wrong after a few updates that were installed by windows update (06-2014). 

    Microsoft addresses this issue
    • Marked as answer by Marden LR Wednesday, June 11, 2014 7:26 PM
    Wednesday, June 11, 2014 7:26 PM

All replies

  • The problem is in internet explorer. 

    Version: 11.0.9600.17126
    Version Update: 11.0.9 (KB2957689)
    ID of product: 00150-20000-00003-AA459

    To solve the problem add the website in compatibility mode in internet explorer. 
    This did not happen before, started to go wrong after a few updates that were installed by windows update (06-2014). 

    Microsoft addresses this issue
    • Marked as answer by Marden LR Wednesday, June 11, 2014 7:26 PM
    Wednesday, June 11, 2014 7:26 PM
  • The problem is in internet explorer. 

    Version: 11.0.9600.17126
    Version Update: 11.0.9 (KB2957689)
    ID of product: 00150-20000-00003-AA459

    To solve the problem add the website in compatibility mode in internet explorer. 
    This did not happen before, started to go wrong after a few updates that were installed by windows update (06-2014). 

    Microsoft addresses this issue

    Glad to hear that you have solved this issue by yourself, Marden.

    It is very appreciated to share your solution to us, this will be helpful for our community members who have similar issue.

    Regards

    Angie



    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Thursday, June 12, 2014 8:03 AM