locked
Not all tile formats showing in app

    Question

  • Hi all,

    I have a published Windows Store app, running on Win 8.1. This has been in the store for a while and without many issues, but I've received a few reports of some tile formats not showing. Specifically the Large and Wide tile formats are not showing. I am now working with a customer with a Surface 2 RT (up to date on all updates) who has this problem and who will hopefully provide me some details (through the logging I've built in), but so far I really don't have any clue on what might cause this. I don't have a Surface myself, but the simulator DOES show all the formats, as does the app running locally on my PC.

    The same customer has the issue where the live information is not showing on the normal size tile (no live info can be shown on the small tile). Again, this works on my machine. On the simulator no live info is showing, but this is a limitation in the simulator if I understand correctly.

    Does anyone have any clues on how this could be?

    Thanks in advance.

    Robert


    Monday, December 8, 2014 11:42 PM

All replies

  • Try this code sample to see if it can work on your end user's device. https://code.msdn.microsoft.com/windowsapps/Simple-Live-Tiles-575b1d66
    Tuesday, December 9, 2014 3:14 PM
  • Thank you. Before I try this, I would like to ask you two questions:

    * How would I get this to the customer (the customer bought my app and apart from an email conversation, I do not have access to the customer  or his device directly.

    * When I get the app to the customer and it shows all formats, what does it tell me? Or the other way around: What if it does (also) not show all formats?

    Thanks for your help.

    Tuesday, December 9, 2014 10:56 PM
  • The purpose of deploying ant testing MSDN sample on end-user’s device is to check if there is something like device problem. If this app can work, you may compare this with your code. If it doesn’t work either, is there something incorrect with the device? Then it would better try to troubleshooting on such machine.


    • Edited by dinesh_prob Wednesday, December 10, 2014 8:35 AM
    Wednesday, December 10, 2014 8:35 AM