locked
Unable to launch Metro app when executing example projects or non standard templates (mvvmlight).

    Question

  • Hi,

    The error I get is "Activation of the app 62fa0a56-7119-43fb-97e4-c0208691ae29_8785rajwqkham!App for the Windows.Launch contract failed with error: The remote procedure call failed.."

    That is all useful info i get from event viewer and the output window is empty. The screen do show the mvvmlight icon before the error message pops up so it do try to load but unsure how far it gets.

    I get the error when I try to use any of the templates provided by mvvmlight or someone else created the project.

    I have tested with a friend creating a standard "Blank App" and checked in the code without adding anything. I get the project from TFS and hit F5 and blam. I have tested removing all temp files but that did not help.

    I run "windows 8 release preview" and "microsoft visual studio ultimate 2012 RC".

    Any ideas on further TS ?

    //

    Saturday, October 20, 2012 5:38 PM

All replies

  • Solved this by getting the shipped version of windows 8 and installing VS2012 express.
    Sunday, November 4, 2012 11:40 AM