none
Email enabled Sharepoint Calendar RRS feed

  • Question

  • I have been unsuccessful in configuring email functionality for a shared vacation calendar in Sharepoint 3.0. I have a SBS2003 Premium hosting SQL 2000 and Exchange 2003. I have installed WSS3.0 on a W2K3 Terminal Server with IIS 6.0 and created a new site in the "server farm" topology. I have customized the site using a master page template and added a Vacation Calendar to which I want users (a large distributed workforce) to be able to send emails indicating when they will be on vacation. I have Outlook 2003 installed on the Terminal Server and I have also installed SMTP service. I have read multiple articles on how to configure the email functionality but each article seems to leave out important information and I get stuck. Can someone provide a step by step guide to enabling email that covers all the main decision points along the way? I'm a newbie who needs someone to walk me through this uncharted territory.

     

    Thanks.

    Friday, August 31, 2007 1:55 AM

All replies

  • Hi Cameron,

    There are two steps involved here. First, make sure the site can receive emails, then make sure the Calendar can receive emails.

    In your Server, go to All Programs > Microsoft Office Server > SharePoint 3.0 Central Administration to open up the Central Admin site. (It might be a good idea to write down the address of this site as then you can visit it from any PC!) Click the Operations tab and go to Incoming Email Settings (somewhere near the top of the list). You need to configure the settings in this page, but the first two settings should be "Yes" and "Automatic". Click OK to confirm the changes.

    Next open the site and navigate to the Calendar. From the Settings menu choose List Settings. Click on the Incoming email settings under the Communications heading. This is where you set up the email settings for the Calendar.

    Let us know if you need more info or if that still doesn't work.

    Cheers
    darkagn
    Friday, August 31, 2007 7:10 AM
  •  

    I, too am having problems.  I am positive my site can receive emails, as I send emails to my document library currently and it works fine.  The calendar, however, has not worked.  I have dont he steps you listebed above, so I'm curious if it has to do with the email message format.  How do you setup the email message to ensure the correct information makes it into the appropriate data columns?

     

    Many Thanks,

    Lori

    Monday, April 14, 2008 5:12 PM
  • After some searching on the web, plus a series of trail and error, I have it working.

     

    Thanks anyway!

    Lori

     

    Monday, April 14, 2008 5:24 PM
  • Lori - Just curious what you found out about this? I have the Calendar email-enabled and a Contact record for it was successfully created in AD, but nothing appears in the calendar when I send a message to it.

     

     

    -thanks,

    wsstestguy

    Monday, April 28, 2008 7:16 PM
  • MISS, you asked for an answer, found it, and you're not SHARING it?
    Friday, October 16, 2009 3:47 AM