locked
New Azure blob AuthorizationError RRS feed

  • Question

  • Hi

    Wondering if anyone has come across this, setup a new test blob in azure, getting a few AuthorizationError showning when i click on insights (preview) and the TAB failures. All seems to work fine though.. could this be a bug in the Azure insights (preview maybe?) thanks Jan

    Thursday, May 21, 2020 7:22 PM

All replies

  • @jan devernMay I know what exactly are you trying to perform (Can you bit elaborate more on the issue)?

    I would request you the share the screenshot of the error message. 

    Authorize requests to Azure Storage: This article will explain what are the different ways for authorizing the Azure Blob

    Kindly let us know if the above helps or you need further assistance on this issue. 
      ------------------------------------------------------------------------------------------

    Do click on "Mark as Answer" and Upvote on the post that helps you, this can be beneficial to other community members

    Friday, May 22, 2020 5:22 AM
  • thanks for replying

    I would request you the share the screenshot of the error message. 

    Please see attached screen shot. At the moment I have a single file for test uploaded to the blob

    and each time you upload a file it seem the error count goes up a notch, but with no apparent

    impact to accessing anything as the file/portal gives no errors or issues other than these alerts

    it's the alerts I'm wondering about, if little or no actively is on the blob (other than a few uploads from

    within the portal itself, how come alerts are being generated. It is possible that this is just what MS blob

    active does (logs these types of alerts) even if there is no actual problem? just a guess, any assistance appreciated

    unfort having a problem uploading an image, is there maybe an email address i can send to or similar

    thanks jan




    Friday, May 22, 2020 7:57 AM
  • Could you please reach to me via AZCommunity[AT]microsoft.com with a link to this Issue as well as your subscription ID. Please mention "ATTN subm" in the subject field. Looking forward to your reply.
    Friday, May 22, 2020 8:10 AM
  • Hi Sumanth

    When you say Could you please reach to me via AZCommunity[AT]microsoft.com with a link to this Issue

    is it an email address you want me to send this to or a url please thanks


    Friday, May 22, 2020 7:41 PM
  • @jan deverne Apologies for the delay, Yes! please send the details to the above mentioned email address 
    Friday, May 29, 2020 7:20 AM