none
Problems with publishing website RRS feed

  • Question

  • Hi

    I am trying to publish my website through Microsoft Expression Web 4. I entered everything correctly in the publishing settings but when I try to publish my files to the website it gives me an error. The website url is www.voicelab.umd.edu. 

    This is the error message I keep getting

    "Can't connect to 'www.voicelab.umd.edu'. Check server name and proxy settings. If the settings are correct , the server may be temporarily unavailable"

    Thanks for any suggestions

    Friday, May 31, 2013 3:52 AM

All replies

  • Check with your hosting company and see if they can help you troubleshoot your settings, etc.

    You could also try connecting with a different FTP program (such as Filezilla) to see if you can narrow down where the problem really is.


    I can tell you that the site you posted really isn't available to us.  It gives an HTTP 403 Forbidden error.
    • Edited by KathyW2 Friday, May 31, 2013 4:36 AM
    Friday, May 31, 2013 4:34 AM
  • Yeah, it's not terribly surprising that you can't connect, since no one else can at that address either. Since this appears to be a University of Maryland campus address, I suggest you get with campus IT support to find out what your actual settings should be.

    For one thing, if you are connecting via FTP, there should be no "www" in that error message. Are you sure it shouldn't be "ftp://voicelab.umd.edu/" or "ftp://ftp.voicelab.umd.edu/"? Most university servers do not support the FPSE, and that is how you would be connecting if you're using a WWW address. Call IT support.  ;-)

    cheers,
    scott


    Please remember to "Mark as Answer" the responses that resolved your issue. It is common courtesy to recognize those who have helped you, and it also makes it easier for visitors to find the resolution later.

    Friday, May 31, 2013 5:43 AM
  • Try to use the the FTP IP address instead.
    Tuesday, June 4, 2013 12:12 AM
  • Thanks for the help guys. Turns out that my host name wasn't the same as the website name. I asked the IT department to give me the correct host name and password and it worked. 
    Tuesday, June 4, 2013 12:16 AM