none
problem with interface

    Question

  • Hello

    i have got a new labtop with full hd display

    the problem is the visual studio and management studio is not displayed correctly

    please see this screen shots

    note that all application displaed correctly Except visual studio and management studio

    Saturday, November 12, 2016 7:48 AM

All replies

  • Hi,

    I'm afraid you forget providing the version of Visual Studio.

    I'm using 2K monitors (1920 x 1080 and 2560 x 1440) and 4K monitor (3840 x 2160), and do not have any problems with Visual Studio 2013 and 2015.
    Saturday, November 12, 2016 9:33 AM
  • Hi KHALAFAWY,

    Welcome to the MSDN forum.

    What’s your VS version? It looks like there has the rendering issue inside of your VS. It often relates to the installed graphics driver or settings in VS. Firstly, please make sure your graphics drivers are the latest version, if not, please try to upgrade it.

    If your VS version is VS 2013 or VS 2015, please have a look at this: You experience performance issues, product crashes, or rendering issues in Visual Studio 2015 and Visual Studio 2013

    The workarounds as below:

    1. Install the latest graphics drivers
    2. Turn off hardware graphics acceleration to switch to software rendering

    Go to Tools-Options and under Environment-General, uncheck the option “Automatically adjust visual experience based on client performance”, then check the option “Enable rich client visual experience” as the following screenshot and save it.

    Best regards,

    Sara


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, November 14, 2016 5:48 AM
    Moderator