locked
"System - Sleep and PNP (Disable and enable) With IO before and after Certification" Unknow Failure RRS feed

  • Question

  • Hi, those pictures are from an unknow failure that i have.. as you see i run the test a lot of times because i had some errors before, but now is a new thing and i don't know how to fix it. 


    Friday, May 24, 2013 1:24 PM

All replies

  • Hi,

    Please share the log then we can find the solution.


    Yesubabu Gude

    Monday, May 27, 2013 5:51 AM
  • Hi, 

    Can you please open and give us the content of the Te.wtl file in "'Run Test'\Logs\" ?

    Tuesday, May 28, 2013 6:48 AM
  • Error 5/27/2013 11:09:03.433 AM WDTF_SIMPLE_IO : - PerformIO(Realtek RTL8139/810x Family Fast Ethernet NIC PCI\VEN_10EC&DEV_8139&SUBSYS_813910EC&REV_10\4&312BC670&0&30A4 ) Failed : IcmpSendEcho() had too many consecutive timeouts while pinging the gateway address or the remote system IP address. Win32=1214 - The format of the specified network name is invalid. Count 1

    File: Line: -1 Error Type: Error Code: 0x0 Error Text: Error 0x00000000

    Tuesday, May 28, 2013 1:34 PM
  • Error 5/27/2013 11:09:03.433 AM WDTF_SIMPLE_IO : - PerformIO(Realtek RTL8139/810x Family Fast Ethernet NIC PCI\VEN_10EC&DEV_8139&SUBSYS_813910EC&REV_10\4&312BC670&0&30A4 ) Failed : IcmpSendEcho() had too many consecutive timeouts while pinging the gateway address or the remote system IP address. Win32=1214 - The format of the specified network name is invalid. Count 1

    File: Line: -1 Error Type: Error Code: 0x0 Error Text: Error 0x00000000

    Tuesday, May 28, 2013 1:34 PM
  • It seems that you can't connect to your target. What device are you testing ?
    Tuesday, May 28, 2013 1:43 PM
  • i'm testing a CPU, trying to certificate, what you mean with that of that i can't connect my target (if u can explain me in another way cause i speak spanish and im not very good translating this things
    Tuesday, May 28, 2013 1:57 PM
  • Nevermind that.

    Try to get some clues on this topic : 

    http://social.msdn.microsoft.com/Forums/en-US/wdk/thread/9e7cdfa6-0f03-4b92-affe-c3fb6fb12181

    It seems that there is a parameter to set, please verify this information.
    Tuesday, May 28, 2013 2:27 PM