locked
Lightswitch HTML Project error cannot load application item provider sequence contains no element RRS feed

  • Question

  • It is the first time for me to use lightswitch and when trying to start a new Lightswitch HTML project on Visual Studio Pro 2012 I get the following error:

     

    cannot load application item provider sequence contains no element This may indicate the model file is corrupted

    and vs crash after this error

     I tried reinstalling the update from Microsoft and also repaired VS and still getting this error

    I tried running Lightswitch desktop app and it works fine

    Thanks in advance

    Tuesday, May 28, 2013 7:53 PM

Answers

  • Hi,

    This thread may help.

    Best regards,
    Huy

    • Marked as answer by Fsharper Thursday, May 30, 2013 10:21 AM
    Thursday, May 30, 2013 7:30 AM
  • Thanks for pointing me to that thread it was the same problem as Resharper was the issue  I downloaded Resharper 7.1.3 and it worked thank you


    FSharp and Csharp lover safetyfirstsystems.com

    • Marked as answer by Fsharper Thursday, May 30, 2013 10:23 AM
    Thursday, May 30, 2013 10:23 AM

All replies

  • no one to point me at least to the right direction?

    FSharp and Csharp lover safetyfirstsystems.com

    Wednesday, May 29, 2013 5:24 PM
  • Hi,

    This thread may help.

    Best regards,
    Huy

    • Marked as answer by Fsharper Thursday, May 30, 2013 10:21 AM
    Thursday, May 30, 2013 7:30 AM
  • Thanks for pointing me to that thread it was the same problem as Resharper was the issue  I downloaded Resharper 7.1.3 and it worked thank you


    FSharp and Csharp lover safetyfirstsystems.com

    • Marked as answer by Fsharper Thursday, May 30, 2013 10:23 AM
    Thursday, May 30, 2013 10:23 AM