locked
Visual Studio/Building problem - Apps stuck at splash screen without any error

    Question

  • Since two days I've been experiencing the same problem, I would build the app with no errors whatsoever but then it would be stuck in splash screen. I've tried putting breakpoints in the code but it doesn't seem like it runs at all, visual studio (2013 ultimate) doesn't pick any errors while debugging.
    I've even tried using the example projects from microsoft with exactly the same result. 
    Monday, June 09, 2014 1:59 PM

All replies

  • What happens when you run your app without Debugging (Ctrl+F5)? Does your app - or the Microsoft samples launch or are they stuck at the splash screen? Are you able to launch any normal Windows Store app or are they stuck at the splash screen too?

    Windows Store Developer Solutions, follow us on Twitter: @WSDevSol|| Want more solutions? See our blog

    Tuesday, June 10, 2014 12:12 AM
    Moderator
  • They are stuck at splash screen and it says "Unable to activate Windows Store app "appname". The activation request failed with error "the application did not start in the required time".

    All the applications from the store work just fine though
    Tuesday, June 10, 2014 12:43 PM
  • Are you still experiencing the problem? It sounds like a problem with the Process activation, so if you are still experiencing this problem, I'd recommend opening a support case by visiting http://aka.ms/storesupport and following the appropriate support options.


    Windows Store Developer Solutions, follow us on Twitter: @WSDevSol|| Want more solutions? See our blog

    Friday, June 20, 2014 11:22 PM
    Moderator