none
Namespace Issues RRS feed

  • Question

  • http://i.imgur.com/aZjmcgm.jpg

    Why doesn't 'entities' show up?

    • Moved by Tina-Shi Wednesday, May 6, 2015 9:28 AM the issue is related to the CLR
    Tuesday, May 5, 2015 4:46 PM

Answers

  • Hello tristanrichter,

    >>Why doesn't 'entities' show up?

    Please open these three .cs files to check if they are under the Entities namespace as:

    namespace Zelda_Engine.Architecure.Entities

    If these files are moved to this folder rather than being generated under that folder, the namespace is not created since the namespace is not created by the folder.

    Regards.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Thursday, May 7, 2015 3:25 AM
    Moderator

All replies

  • Hi tristanrichter,

    Thank you for posting in MSDN forum.

    Since this issue is related to the CLR, so we will move this case to this CLR forum:

    https://social.msdn.microsoft.com/Forums/vstudio/en-US/home?forum=clr , you will get better support.

    Best Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Wednesday, May 6, 2015 9:27 AM
  • Hello,

    From the image, it is hard to tell why you encounter the issue, you could upload your project to onedriver, so that people on this forum could download it and help test it.

    Wednesday, May 6, 2015 11:27 AM
  • Hello tristanrichter,

    >>Why doesn't 'entities' show up?

    Please open these three .cs files to check if they are under the Entities namespace as:

    namespace Zelda_Engine.Architecure.Entities

    If these files are moved to this folder rather than being generated under that folder, the namespace is not created since the namespace is not created by the folder.

    Regards.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Thursday, May 7, 2015 3:25 AM
    Moderator