none
Download link to .net Framework that will run this program? RRS feed

  • Question

  •   <startup useLegacyV2RuntimeActivationPolicy="true">
     <requiredRuntime version="v4.0.20506"/>
      <supportedRuntime version="v4.0" sku=".NETFramework,Version=v4.0"/></startup></configuration>

    I require a link to a download for the version of .net that will be compatible with the above configuration settings.  I have tried several times to find a working download for my friends and others who wish to use my program, but all attempts to find a compatible .net framework have failed.  Anyone able to link me to a .net version that will support these configurations?
    • Moved by Karel ZikmundMicrosoft employee Thursday, June 3, 2010 4:01 AM Setup-related q (From:.NET Framework 4 Application Compatibility - Release Candidate)
    Wednesday, June 2, 2010 6:03 PM

Answers

All replies