locked
Cannot connect via RDP RRS feed

  • Question

  • I had a BizSpark account previously that was associated with one set of Microsoft credentials (Company 1). That company is no longer in existence. I have started a new company and have a NEW set of Microsoft credentials that is ALSO a BizSpark member (Company 2).

    I have built my first VM (using the credentials for Company 2) but cannot connect to it via RDP. The RDP dialog prompts me for the credentials  from Company 1. I tried that - no worky. I tried using a different account (e.g. the username for Company 2) and again, no worky.

    What am I doing wrong?

    Monday, April 11, 2016 11:28 PM

All replies

  • Greetings!

    Thank you for posting here! We are happy to assist you.

    Are you working on a classic or an ARM VM?
    Are you getting any error message?

    Ensure that you are logged into the correct subscription.

    In most cases, the credentials are the local account user name and password that you specified when you created the virtual machine. In this case, the domain is the name of the virtual machine and it is entered as vmname\username.

    If the virtual machine belongs to a domain in your organization, make sure the user name includes the name of the domain in the format Domain\Username. The account will also need to either be in the Admnistrators group or have been granted remote access privileges to the VM.

    If the virtual machine is a domain controller, type the user name and password of a domain administrator account for that domain.


    For more information, please check the link below
    https://azure.microsoft.com/en-in/documentation/articles/virtual-machines-windows-classic-connect-logon/

    Regards,
    Ajay

    Tuesday, April 12, 2016 11:25 AM
    Owner