locked
Another installation failure (Meneer Hoekstra) - 9/11/2006 12:38 AM PST RRS feed

  • Question

  • By: Meneer Hoekstra

    For some reason I could not manage to get installed the latest versions of
     WinFX-components (.Net 3.0) together with the latest versions of the SDK 
     and
     the Orcas.
     Because I do want to get started with building WPF-applications I managed 
     at
     the end to have the may-ctp's installed of the latter programs.
    
     But now... I didn't get Expression Interactive Designer installed: the msi
     asked for Beta2 of WinFX runtime components of which my "Add remove 
     programs"
     tells me I have it installed.
    
     So questions:
     - How many versions of the Expresion Interactive Designer do exist?
     - Wich is the most likely for me to install?
    
    Tuesday, February 19, 2008 5:39 PM

Answers

  • By: DiamondBack
    The most Recent EID is the Sept Build was just released a very short time
    ago...Make sure to use all the RC1 Releases for both the Sept EID & Orcas..

    I would suggest Un-Installing older versions of .NET 3.0,Windows SDK,Orcas &
    EID..If the .NET 3.0 isnt completely Un-Installed when you go to install the
    RC1 releases,Orcas will tell you your missing .NET 3.0 RC1 Runtime Files..I
    say this from experience..lol

    .NET 3.0 RC1
    Windows SDK RC1
    Orcas RC1
    "Meneer Hoekstra" wrote:

    Click to show or hide original message or reply text.

    Tuesday, February 19, 2008 5:43 PM

All replies