locked
Windows 8.1 Pro Preview and (Cisco) VPN Client RRS feed

  • Question

  • Hello people!

    Anyone able to run the Cisco VPN client in this new version of Windows (Win Pro 8.1 Preview)?

    The previous solution to Windows 8 has stopped working ...

    Thanks a lot! Regards


    Monday, July 1, 2013 2:04 PM

All replies

  • Not sure what problem you are having, but I am also having trouble with the Cisco VPN.  I can install and connect, but after I disconnect the VPN all network connections cease to function.  If I go into Device Manager and delete my network adapter, and then reinstall it I have connectivity for that session only.  Once I reboot the machine I lose connection again.  If I uninstall the Cisco Client everything works fine.

    If anyone has any ideas I would love to hear them as well.

    Wednesday, July 3, 2013 9:57 PM
  • Hi

    Are these issue on the Embedded Industry version of Windows 8.1 Preview?

    This forum is dedicated to the Windows Embedded 8.1 Industry Pro Preview version.

    I'm afraid we can't offer advice on other versions of Windows 8.1 Preview here. We recommend visiting the Windows 8.1 Preview forum for those versions.


    Dave Massy, Program Manager

    Wednesday, July 3, 2013 9:59 PM
  • I've just upgraded a Windows 8 Pro to Windows 8.1 Pro (RTM) and all my VPN connections now fail with Error 720 : A connection to the remote computer could not be established. Please note this is using the built in VPN functionality and not the Cisco client.

    I wonder if the new VPN functionality in 8.1 is causing the problem

    Andrew

    Wednesday, September 11, 2013 12:16 PM
  • There was an old issue with XP/XPe. IPv6 had to be disabled for Cisco software to work. I would be surprised if it is the same issue since IPv6 is standard.

    www.annabooks.com / www.seanliming.com / Book Author - Pro Guide to WE8S, Pro Guide to WES 7, Pro Guide to POS for .NET

    • Proposed as answer by Drishya Maity Wednesday, September 11, 2013 10:00 PM
    Wednesday, September 11, 2013 9:57 PM