locked
Error Message when openning edmx file in designer RRS feed

  • Question

  •  

    Hi all,

     

      I have a functionnal edmx model but sometimes when I close it (building perfectly and 0 errors) the next time I open it in the designer I receive an error message (litterally a messagebox) saying:

     

     

      Object reference not set to an instance of an object

     

     

    Each time I get this message, the designer won't load my model, I have no clue where the error is in the xml and end up having to recreate my whole edmx file....  which is quite long....

     

    I would greatly appreciate any help I can get on this, if you want my edmx file, simply tell me where to send it.

     

    Thank you very much.

     

    I have VS2008 Dev Edition + Beta 3 of the EF.

     

    Thursday, May 29, 2008 3:06 PM

Answers

  • This occurred quite often in the Beta 3 buld of the designer, but the SP1 Beta 1 release of the tools are much more stable, so I would suggest upgrading to the Sp1 Beta 1 build if possible.

     

    HTH,

     

    -Mike

    Friday, May 30, 2008 12:36 AM

All replies

  • Friday, May 30, 2008 12:14 AM
  • This occurred quite often in the Beta 3 buld of the designer, but the SP1 Beta 1 release of the tools are much more stable, so I would suggest upgrading to the Sp1 Beta 1 build if possible.

     

    HTH,

     

    -Mike

    Friday, May 30, 2008 12:36 AM
  • I thank you very much, I will upgrade ASAP.  Hopefully this bug will not be there anymore Smile

     

     

     

    Friday, May 30, 2008 1:01 AM