none
Exchange Install Error RRS feed

  • Question

  • Error:
    The following error was generated when "$error.Clear();
              $CommandAppCmd = join-path $env:SystemRoot System32\inetsrv\appcmd.exe;
              $imagePath = [System.IO.Path]::Combine($RoleInstallPath, "ClientAccess\Owa\auth\exppw.dll");
              Start-SetupProcess -Name "$CommandAppCmd" -args "install module /name:exppw /image:`"$imagePath`" /add:false" -IgnoreExitCode @(183);
              Start-SetupProcess -Name "$CommandAppCmd" -args "add module /name:exppw /app.name:`"Exchange Back End/owa`"" -IgnoreExitCode @(183);
            " was run: "Process execution failed with exit code 3.".

    Mediocre Access 2010 | (Baby) Beginner C Sharp | OK at Active Directory (2012) | Fragmented understanding of DNS/DHCP | Laughable experience with Group Policy | Expert question asker on MSDN Forums

    Tuesday, October 8, 2013 11:54 PM

Answers

  • Are you using latest Exchange Server 2013 CU2 bits to perform installation? You can download full installation with CU2 here : http://www.microsoft.com/en-us/download/details.aspx?id=39609

    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Damir

    • Marked as answer by UpTide Friday, February 6, 2015 4:18 PM
    Wednesday, October 9, 2013 1:32 PM

All replies

  • If you want to get any help, you will have to provide more information, like when this happens (in which phase of process), what is your software configuratio, etc.

    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Damir

    Wednesday, October 9, 2013 10:02 AM
  • This is an installation of Exchange 2013 on a Win Standard 2012 Server.

    Currently the domain functional level is at Server 2008.

    This error occurs when installing client access. Every other part was a success.


    Mediocre Access 2010 | (Baby) Beginner C Sharp | OK at Active Directory (2012) | Fragmented understanding of DNS/DHCP | Laughable experience with Group Policy | Expert question asker on MSDN Forums

    Wednesday, October 9, 2013 1:03 PM
  • Are you using latest Exchange Server 2013 CU2 bits to perform installation? You can download full installation with CU2 here : http://www.microsoft.com/en-us/download/details.aspx?id=39609

    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Damir

    • Marked as answer by UpTide Friday, February 6, 2015 4:18 PM
    Wednesday, October 9, 2013 1:32 PM