locked
Blank page for some user RRS feed

  • Question

  • sharepoint server was move to another place, back up and restore!

    now some of pages are blank for some user.  they see blank page instead of main page!

    Monday, February 16, 2015 6:37 AM

Answers

  • That's strange...

    what about versioning? have you major and minor? the page is published to a major version?

    • Marked as answer by Eric Tao Monday, March 2, 2015 9:52 AM
    Monday, February 16, 2015 2:53 PM
  • Hi Hoorie,

    Please navigate to these problem pages in SharePoint Designer 2013, check-out the page, then check-in and publish as a major version and approved, then check if these pages could be accessed by some particular users you mentioned.

    If issue still persists, please copy the problem page, delete and re-add the webparts into the page, see if it helps.

    Thanks


    Daniel Yang
    TechNet Community Support

    • Proposed as answer by John NaguibMVP Tuesday, February 17, 2015 12:46 PM
    • Marked as answer by Eric Tao Monday, March 2, 2015 9:52 AM
    Tuesday, February 17, 2015 10:24 AM

All replies

  • Maybe the home page is directed to the sharepoint default page, and you need another page as homepage.

    try to open the web in SPDesigner and redifine the homepages.

    Monday, February 16, 2015 9:36 AM
  • its not about home page, some user cant see intended Page , another user are ok!

    this page contain web part list, data view,.....

    Monday, February 16, 2015 10:05 AM
  • do you have the page checked-in? try to check-out the page and then check-in again
    Monday, February 16, 2015 10:07 AM
  • yes, yes page is check in, another user can be see this page!
    Monday, February 16, 2015 10:26 AM
  • That's strange...

    what about versioning? have you major and minor? the page is published to a major version?

    • Marked as answer by Eric Tao Monday, March 2, 2015 9:52 AM
    Monday, February 16, 2015 2:53 PM
  • Hi Hoorie,

    Please navigate to these problem pages in SharePoint Designer 2013, check-out the page, then check-in and publish as a major version and approved, then check if these pages could be accessed by some particular users you mentioned.

    If issue still persists, please copy the problem page, delete and re-add the webparts into the page, see if it helps.

    Thanks


    Daniel Yang
    TechNet Community Support

    • Proposed as answer by John NaguibMVP Tuesday, February 17, 2015 12:46 PM
    • Marked as answer by Eric Tao Monday, March 2, 2015 9:52 AM
    Tuesday, February 17, 2015 10:24 AM