none
Task Custom Form - Date fields auto change the font size RRS feed

  • Question

  • Dear friends


    Recently my custom form started acting up. Not sure what happened, but the font in date fields automatically change to a bigger size and instead of appearing, also as set, in the format dd-mm-yyyy, it shows like: wed, 14--10-2016

    Any idea what might be causing this?

    The date fields are set as font size 8, dd-mm-yyyy - 12-Oct-2016

    After publishing the form, it resets and shows font size 12, and different format - Tue, 12-Oct-16

    Really apriciate you help


    Thanks in advance

    Tuesday, October 25, 2016 5:05 PM

Answers

  • Hello,

    Did you have a chance to check the time and date format set for the operating system? Does it correspond to the format you see on the task form?


    [custom.development]

    • Marked as answer by santos182 Thursday, November 10, 2016 4:39 PM
    Tuesday, October 25, 2016 6:50 PM

All replies

  • Hello,

    Did you have a chance to check the time and date format set for the operating system? Does it correspond to the format you see on the task form?


    [custom.development]

    • Marked as answer by santos182 Thursday, November 10, 2016 4:39 PM
    Tuesday, October 25, 2016 6:50 PM
  • Hi santos182,

    did you try to set it again and check the result? whether you reproduce the issue or not?

    also I want to confirm with you how you set the format and size, by setting properties or with code.

    try to republish the form and let us know whether it fixed or not.

    please try to update the status of the thread.

    Regards

    Deepak


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Wednesday, October 26, 2016 11:59 PM
    Moderator
  • Not sure what was the setting causing this, but after resetting all display setting, the issue was solved

    Thanks for all the help

    Thursday, November 10, 2016 3:21 PM