locked
error in portalcrawl web service in moss 2007 RRS feed

  • Question

  • Hai

       I am getting this error  in search crawl error log.

     

    error in portalcrawl web service in moss 2007

     

    In people search item it is showing zero items. and people search is not working.

    Can u help me

    Thanks

    • Moved by Wayne Fan Friday, December 9, 2011 7:30 AM It's SharePoint 2007 issue, thanks. (From:SharePoint 2010 - General Questions and Answers)
    Wednesday, December 7, 2011 10:45 AM

Answers

  • We have to create root site collection in mysite webapplication this  will solve this error
    Wednesday, December 14, 2011 3:49 PM

All replies

  • Hi Rathi,

     

    See the article below:

    http://edinkapic.blogspot.com/2008/01/error-in-portalcrawl-web-service.html

     

    This nasty error is shown in Event Viewer when Office SharePoint Search crawler process can't process "My Sites" to index the users. The unofficial workaround is to delete the SSP and re-create it again. I've found another one:

     

    Check that the My Sites site collection is NOT in the root (/) of the Shared Services web application. In my case it was under /mysites

    Delete that site collection

    Create a new site collection of the type "My Site host" (in Enterprise tab) in the root path (/) of the Shared Services web application

    Start a Full Crawl


    Wayne Fan

    TechNet Community Support

    Friday, December 9, 2011 7:24 AM
  • We have to create root site collection in mysite webapplication this  will solve this error
    Wednesday, December 14, 2011 3:49 PM