none
Error when I try to install metrotwit RRS feed

  • Question

  • HI,

    I try to install metrotwit but I receive this error report below. How can I fix it?

    DETTAGLI ERRORI
        Durante l'operazione sono stati rilevati gli errori seguenti.
        * [16/01/2011 20:36:41] System.Runtime.InteropServices.COMException
            - L'assembly a cui si fa riferimento non è installato nel computer. (Eccezione da HRESULT: 0x800736B3)
            - Origine: System.Deployment
            - Analisi dello stack:
                in System.Deployment.Internal.Isolation.IStore.GetAssemblyInformation(UInt32 Flags, IDefinitionIdentity DefinitionIdentity, Guid& riid)
                in System.Deployment.Internal.Isolation.Store.GetAssemblyManifest(UInt32 Flags, IDefinitionIdentity DefinitionIdentity)
                in System.Deployment.Application.ComponentStore.GetSubscriptionStateInternal(DefinitionIdentity subId)
                in System.Deployment.Application.SubscriptionStore.GetSubscriptionStateInternal(SubscriptionState subState)
                in System.Deployment.Application.SubscriptionState.Validate()
                in System.Deployment.Application.ComponentStore.CollectCrossGroupApplications(Uri codebaseUri, DefinitionIdentity deploymentIdentity, Boolean& identityGroupFound, Boolean& locationGroupFound, String& identityGroupProductName)
                in System.Deployment.Application.SubscriptionStore.CommitApplication(SubscriptionState& subState, CommitApplicationParams commitParams)
                in System.Deployment.Application.ApplicationActivator.InstallApplication(SubscriptionState& subState, ActivationDescription actDesc)
                in System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
                in System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state)

     

    Sunday, January 16, 2011 7:52 PM

Answers

  • Are you installing the BETA software found here>

    http://www.metrotwit.com/

    If so, I suggest you contact the publichers to report your difficulty.

    I see from the MetroTwit page that .NET Framework 4.0 is needed. Did you install that prior to attempting the MetroTwit install?

    Sunday, January 16, 2011 8:15 PM
  • I found the solution.

    Just went to C:\users\youruser\AppData\Local e delete the folder Apps.

    Monday, January 17, 2011 8:41 AM

All replies

  • Are you installing the BETA software found here>

    http://www.metrotwit.com/

    If so, I suggest you contact the publichers to report your difficulty.

    I see from the MetroTwit page that .NET Framework 4.0 is needed. Did you install that prior to attempting the MetroTwit install?

    Sunday, January 16, 2011 8:15 PM
  • I sent the report to the publishers a few days ago. I'm waiting for an answer. I install .NET Framework 4.0.
    Sunday, January 16, 2011 8:19 PM
  • I found the solution.

    Just went to C:\users\youruser\AppData\Local e delete the folder Apps.

    Monday, January 17, 2011 8:41 AM