none
Workflow Suspended when send email RRS feed

  • Question

  • RequestorId: 63ac78dc-888c-a459-0000-000000000000. Details: An unhandled exception occurred during the execution of the workflow instance. Exception details: System.ApplicationException: HTTP 500 {“Transfer-Encoding”:[“chunked”],”X-SharePointHealthScore”:[“4″],”SPClientServiceRequestDuration”:[“6″],”SPRequestGuid”:[“63ac78dc-888c-a459-8685-187110c0fbfe”],”request-id”:[“63ac78dc-888c-a459-8685-187110c0fbfe”],”X-FRAME-OPTIONS”:[“SAMEORIGIN”],”MicrosoftSharePointTeamServices”:[“15.0.0.4617″],”X-Content-Type-Options”:[“nosniff”],”X-MS-InvokeApp”:[“1; RequireReadOnly”],”Cache-Control”:[“max-age=0, private”],”Date”:[“Fri, 19 Dec 2014 18:56:24 GMT”],”Server”:[“Microsoft-IIS\/8.5″],”X-AspNet-Version”:[“4.0.30319″],”X-Powered-By”:[“ASP.NET”]} at Microsoft.Activities.Hosting.Runtime.Subroutine.SubroutineChild.Execute(CodeActivityContext context) at System.Activities.CodeActivity.InternalExecute(ActivityInstance instance, ActivityExecutor executor, BookmarkManager bookmarkManager) at System.Activities.Runtime.ActivityExecutor.ExecuteActivityWorkItem.ExecuteBody(ActivityExecutor executor, BookmarkManager bookmarkManager, Location resultLocation)

    I am getting the above error when sending email using sharepoint 2013 workflow.Sharepoint 2013 workflow is working fine but not sending email. I checked with sharepoint 2010 workflow it sends email but not sharepoint 2013. Please help.


    • Edited by SrK12345 Thursday, July 21, 2016 12:10 PM
    Wednesday, June 22, 2016 3:52 PM