locked
Implementing a NegoEx Compatible SSP RRS feed

  • Question

  • Hi,

    I've read the article at http://msdn.microsoft.com/en-us/library/ff468736.aspx and I would like to implement my own NegoEx Compatible SSP. The article mentions that to do so one must implement a set of functions in Security Package Management Interface version 5 (SPMI V5.). I've been searching for a reference of this API but I couldn't find anything. 

    Could someone point me in the right direction?  

    Monday, March 19, 2012 9:15 PM

All replies

  • Look at http://msdn.microsoft.com/en-us/library/windows/desktop/aa374785%28v=vs.85%29.aspx

    SPMI V5 means the version 5 of the SECPKG_FUNCTION_TABLE look at the .h for the earlier structure.

    regards,

    vincent

    Wednesday, April 18, 2012 7:49 AM