none
Subscriber download problems RRS feed

  • Question

  • I'm trying to download a copy of XP and nothing happens. I can download Windows 8 without any problems using Akamai Download Manager. Nothing happens when I try to download XP, Office and a few others. It's been a while since I've downloaded anything but it was before the site change and I've never had any problems before. I receive no feedback at all to let me know whats going on and I've filtered by Products Available with my Subscritpion so they are available to me. I'm using IE7 on an XP computer. Any help would be appreciated.
    Thursday, August 23, 2012 12:23 AM

Answers

  • We got a notification late last night that this issue was resolved.  If people are still seeing this problem this morning/afternoon/whatever time it is where you are, please reply here.

    Thanks,

    Mike


    MSDN and TechNet Subscriptions Support
    Read the Subscriptions Blog!

    Thursday, August 23, 2012 1:14 PM
    Moderator

All replies

  • Update: Just tried on Win7 cpu running IE9. Same issue.
    Thursday, August 23, 2012 12:37 AM
  • One more thing. When I click the download button I am given a Only Secure Content is Displayed message. If I select Show All Content the page refreshs and nothing happens

    Thursday, August 23, 2012 12:43 AM
  • I have a same problem too, "only secure content is displayed" and nothing happens

    Thursday, August 23, 2012 12:50 AM
  • Dear DReed18,

    It is not only for XP none of the products other than Windows 8, Visual Studio 2012 and Server 2012 RC are working as they are being downloaded through Akamai Download Manager which is working fine. It is something to do with Microsoft FTM. I hope it should be fixed soon.

    Regards,
    prathaprabhu


    Thursday, August 23, 2012 4:11 AM
  • We got a notification late last night that this issue was resolved.  If people are still seeing this problem this morning/afternoon/whatever time it is where you are, please reply here.

    Thanks,

    Mike


    MSDN and TechNet Subscriptions Support
    Read the Subscriptions Blog!

    Thursday, August 23, 2012 1:14 PM
    Moderator
  • Dear Mike,

    Of course there was a problem - now it is fixed. Thanks for your reply.

    Regards,
    prathaprabhu

    • Proposed as answer by Donable Tuesday, March 25, 2014 10:29 PM
    Thursday, August 23, 2012 1:19 PM
  • Still getting this problem
    Saturday, September 15, 2012 3:58 PM
  • It was a problem with the site. It is resolved. Thanks
    Saturday, September 15, 2012 8:20 PM
  • seems the problem is BACK, not able to download, same problems
    Saturday, December 29, 2012 1:36 AM
  • I'm having the same problem. Please fix this.
    Friday, January 18, 2013 5:10 PM