none
Website uses wrong version of framework RRS feed

  • Question

  • I have installed .NET framework 1.1, 2, 3, and 3.5 on a Windows 2003 Server.  Currently I am using VS 2008 on one website on this server, and need the site to use ASP.NET 3.5; however, the only versions listed in the dropdown in the website properties, ASP.NET tab are 1.1 and 2.x.

     

    How do I get this website to use ASP.NET 3.0 or 3.5?

     

    Monday, January 14, 2008 7:37 PM

Answers