none
PSI Webservices RRS feed

  • Question

  • Hi,

    I try to use the psi interface in c# and I have a problem accessing the webservices. I'm able to access them via the SSP (for example: http://projserver:56737/SharedServices1/PSI/Project.asmx) but when I try to access them via pwa (for example http://projserver/pwa/_vti_bin/psi/project.asmx) nothing happens - even in the brwoser. I'm sure there's something wrong with my server configuration but I was surprised that I'm able to access the pwa via Project Prof (isn't it using the same webservices?)

    Any help would be appreciated!

    Best regards,

    Daniel

    Friday, October 22, 2010 1:17 PM

All replies

  • Hi,

    I try to use the psi interface in c# and I have a problem accessing the webservices. I'm able to access them via the SSP (for example: http://projserver:56737/SharedServices1/PSI/Project.asmx) but when I try to access them via pwa (for example http://projserver/pwa/_vti_bin/psi/project.asmx) nothing happens - even in the brwoser. I'm sure there's something wrong with my server configuration but I was surprised that I'm able to access the pwa via Project Prof (isn't it using the same webservices?)

    Any help would be appreciated!

    Best regards,

    Daniel

    What role do you have within PWA? Are you set up as someone with access to the server?
    Jack Dahlgren blogs at:
    Project and Retrovention
    and rarely Twitter
    Friday, October 22, 2010 2:40 PM
    Moderator
  • It's a development machine and I'm the administrator.

    Any ideas what to check or to do?

     

    Best regards, Daniel

    Thursday, October 28, 2010 2:05 PM