none
Failed to install WSS 3.0 RRS feed

  • Question

  • I am trying to install WSS 3.0 (Basic). I am getting following error while running "SharePoint Products and Technologies Configuration Wizard".


    An unhandled exception of type 'System.Security.SecurityException' occurred in mscorlib.dll
    Additional information: Requested registry access is not allowed.

     

    I tried to repair and remove options. But, still getting the same error.

    Please help.

    Friday, May 4, 2007 5:02 PM

All replies

  • Let me guess...you are installing this on Vista?
    Friday, May 18, 2007 4:05 PM
  • No. I am installing WSS 3.0 on Windows Server 2003 (SP2) Standard Edition.

    Thanks.

    Wednesday, May 23, 2007 3:30 PM
  • Hi,  Did this ever get resolved?  I am having the same problem.
    Renegade Java Convert
    Monday, November 3, 2008 5:33 AM
  • There are a couple of possibilities I can think of.

    a) the pre-requisites for WSS 3.0 installation were not done between installing the OS and installing WSS 3.0.

    b) there isn't enough memory 


    b) is a typical reason for odd messages from the configuration wizard if installing MOSS 2007 with less than 1GB, but it's something I've not seen with WSS 3.0 installations because typically people always have enough memory available to install it.
    Monday, November 3, 2008 6:54 AM