none
Change Interface Language RRS feed

  • Question

  • Hello,

    I am trying to configure the language (to Hebrew)  for a colleague of mine who has Project Standard 2013.

    I go to File --> Options --> Language and change all 3 boxes to Hebrew.

    I close the application and open again. The interlace is still in English. I go to the File --> Options and see that Hebrew is selected in the boxes.

    What am I missing?

    Regards,

    Barak

    Sunday, January 22, 2017 12:02 PM

All replies