none
dotnet 1.1 and 3.5 RRS feed

  • Question

  • I am trying to install boson exam engine and for that dotnet is reqd.now my understanding is that dotnet is preinstalled in all win 7 ( min eis 64 bit) m/c. now, this software always tries to install 1.1 and there are a lot of errors and finally it does not install.

    i tried the windows on/off functionality. i switched on both the ckeck boxes of dotnet.(it took 5 hrs to complete the process(:)

    now, even having the 3.5 pre-insalled I cannot use it.is there some way out?

    Tuesday, September 4, 2012 8:07 PM

Answers

  • Windows 7 includes .NET Framework 3.5.1 (AKA .NET Framework 2.0/3.0/3.5 through 3.5 SP1) as part of the OS.

    Note that .NET 1.1 is not included. If you have old software that requires .NET Framework 1.1 support, you will have to install that yourself.

    .NET Framework 1.1 is out of mainstream support and is not officially supported on Windows 7. I recommend you contact the publisher of "boson exam engine" to see about a newer version supported on Windows 7 and which uses a newer .NET Framework. If that is not possible, you can try this workaround to get .NET 1.1 installed on Windows 7:

    http://saranspot.blogspot.com/2009/02/installing-dotnet-framework-11-on.html

    Tuesday, September 4, 2012 8:41 PM