none
navigation form ,left navigation buttons disappear RRS feed

  • Question

  • I have a navigation form with navigation buttons on top and left

    on some user screens however , the left buttons disappear...

    what is wrong ?

    Thursday, June 16, 2016 6:14 AM

Answers

  • Also try toggling the form's Auto Resize property to see if that affects it.

    Miriam Bizup Access MVP

    • Marked as answer by tekoko10 Friday, June 17, 2016 3:22 PM
    Friday, June 17, 2016 9:43 AM
  • I have a navigation form with navigation buttons on top and left

    on some user screens however , the left buttons disappear...

    what is wrong ?

    Hi tekoko,

    Did you enable the horizontal Scrollbar (Schuifbalk) of the form?

    Imb.

    edit: in order to scroll to see the left part.

    • Edited by Imb-hb Friday, June 17, 2016 8:16 AM
    • Marked as answer by tekoko10 Friday, June 17, 2016 2:25 PM
    Friday, June 17, 2016 8:15 AM

All replies

  • Hi tekoko10,

    can you try to provide a screenshot how form looks when you have buttons and when not.

    I think you created like below.

    here first I want to confirm with you that you had created it properly or not.

    like if we take an example of below.

    when I click Top Button Btn1 at that time the button in left are displayed but if I click Btn2 Button will not displayed because I created it in Btn1 tab and there is no button in Btn2.

    Regards

    Deepak


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, June 17, 2016 1:09 AM
    Moderator
  • The form is properly designed. It works perfect and as it should be : with left tabs showing up according to the toplevel tab. For 4 of the 6 users it is perfect , only with 2 of them the left buttons disappear , it is like the resolution of the screen is too low to put everything on it .
    Friday, June 17, 2016 5:11 AM
  • So the form that should look like this

    looks on some screens like this

    Friday, June 17, 2016 6:36 AM
  • Hi tekoko10,

    can you tell us what is the resolution of the screen on which buttons are displayed and what is the resolution of the screen on which buttons did not displayed.

    here I think that its not a matter of resolution. the reason can be different then this.

    if we assume that resolution caused this. did you try to test this after changing the resolution?

    if not try it first. I am pretty much sure result will not be changed.

    also I want to confirm with you that which version of access all the machine's have.

    I try to test with Access 2016 but did not reproduce the issue.

    Regards

    Deepak 


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, June 17, 2016 8:02 AM
    Moderator
  • I have a navigation form with navigation buttons on top and left

    on some user screens however , the left buttons disappear...

    what is wrong ?

    Hi tekoko,

    Did you enable the horizontal Scrollbar (Schuifbalk) of the form?

    Imb.

    edit: in order to scroll to see the left part.

    • Edited by Imb-hb Friday, June 17, 2016 8:16 AM
    • Marked as answer by tekoko10 Friday, June 17, 2016 2:25 PM
    Friday, June 17, 2016 8:15 AM
  • Also try toggling the form's Auto Resize property to see if that affects it.

    Miriam Bizup Access MVP

    • Marked as answer by tekoko10 Friday, June 17, 2016 3:22 PM
    Friday, June 17, 2016 9:43 AM
  • yes, resizing the form was the solution and the scrollbars too
    Friday, June 17, 2016 3:23 PM