none
Net 2.0 on Windows 7 RRS feed

  • Question

  • A program I am trying (AutoCad) thinks that I don't have .Net 2.0 installed.  I ran the tester - here are the first 15 lines of the output:

    [11/25/12,22:22:00] Beginning of new SetupVerifier activity logging session
    [11/25/12,22:22:00] Activity log file location: C:\Users\Patrick\AppData\Local\Temp\setupverifier_main_11-25-12_22.22.00.txt
    [11/25/12,22:22:00] Error log file location: C:\Users\Patrick\AppData\Local\Temp\setupverifier_errors_11-25-12_22.22.00.txt
    [11/25/12,22:22:00] Build created on September 10, 2012
    [11/25/12,22:22:00] Detected operating system: Windows 7 (x64)
    [11/25/12,22:22:00] For more information about repairing the .NET Framework, see xxx and xxx
    [11/25/12,22:22:00] Install state for .NET Framework 1.0: not installed.
    [11/25/12,22:22:00] Install state for .NET Framework 1.1: not installed.
    [11/25/12,22:22:00] Install state for .NET Framework 2.0: installed with service pack 2.
    [11/25/12,22:22:00] Install state for .NET Framework 3.0: installed with service pack 2.
    [11/25/12,22:22:00] Install state for .NET Framework 3.5: installed with service pack 1.
    [11/25/12,22:22:00] Install state for .NET Framework 4 Client: installed with no service packs.
    [11/25/12,22:22:00] Install state for .NET Framework 4 Full: installed with no service packs.
    [11/25/12,22:22:00] Install state for .NET Framework 4.5: not installed.
    [11/25/12,22:22:00] Windows directory: C:\Windows

    and the last 15:

     Value: SP
     Expected Data: 2
     Actual Data: 2
    [11/25/12,22:22:15] Section [Registry GE - .NET Framework 2.0 SP2 (64-bit)] - stop parsing entries
    [11/25/12,22:22:15] Processing custom action 'Custom Action - .NET Framework 2.0 test application'
    [11/25/12,22:22:15] ExecutablePath = 'Netfx20TestApplication.exe'
    [11/25/12,22:22:15] FriendlyName = '.NET Framework 2.0 test application'
    [11/25/12,22:22:15] TimeoutSeconds = '300'
    [11/25/12,22:22:15] WaitOnExit = 'true'
    [11/25/12,22:22:15] Silent = 'true'
    [11/25/12,22:22:15] Launching process 'Netfx20TestApplication.exe' now
    [11/25/12,22:22:15] Process successfully launched. Waiting 300 seconds for it to complete.
    [11/25/12,22:22:15] Process 'Netfx20TestApplication.exe' exited with return code 0
    [11/25/12,22:22:15] Not running action 'Files - .NET Framework netfxperf.dll' for product '.NET Framework 2.0 SP2' because the OS condition does not match
    [11/25/12,22:22:15] Verification succeeded for product .NET Framework 2.0 SP2

    Does this help?

    Monday, November 26, 2012 3:36 AM

Answers