none
Deploying With .Net Framework 4.5.2 RRS feed

  • Question

  • We are migrating our application to the latest .Net Framework 4.5.2.  We have downloaded and installed the latest dotnet framework 4.5.2 and was able to select the target framework to 4.5.2 and migrate all projects successfully.  During deployment, While we were trying to "Choose which pre-requisites to Install" to create setup programs while publishing the application, we don't see the .Net framework 4.5.2 under the list of options we have in the Publish --> Pre-Requisite's page.  Can you guys help me with this ?
    • Edited by senthy82 Wednesday, April 22, 2015 9:26 PM
    Wednesday, April 22, 2015 9:05 PM

Answers

  • Hello senthy82,

    What's your OS version and have you update to VIsual Studio 2013 Update 4?

    I think that is the problem of your issue because I'm on Windows 8.1 with Visual Studio 2013 Update 4 installed and I have this option.

    Best regards,



    Barry
    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • Marked as answer by senthy82 Tuesday, April 28, 2015 6:17 PM
    Tuesday, April 28, 2015 3:26 AM
    Moderator

All replies

  • Hello senthy82,

    In Visual Studio 2013 I find the option:

    So I think it is not a install/uninstall Visual Studio issue. Can you open Visual Studio 2013 to check for this option?

    Best regards,



    Barry
    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Thursday, April 23, 2015 5:22 AM
    Moderator
  • Barry, 

    I'm using Visual Studio 2013 as well and i don't see what you are seeing in your system. I think it has to do with some setting/installation.     

    In my control Panel, i see 

    Microsoft .net Framework 4.5.2 Multi-Targeting Pack (ENU)
    Microsoft .net Framework 4.5.2 Multi-Targeting Pack

    Please let me know if there is anything else i need to install ?


    • Edited by senthy82 Thursday, April 23, 2015 8:11 PM
    Thursday, April 23, 2015 1:01 PM
  • Hello senthy82,

    What's your OS version and have you update to VIsual Studio 2013 Update 4?

    I think that is the problem of your issue because I'm on Windows 8.1 with Visual Studio 2013 Update 4 installed and I have this option.

    Best regards,



    Barry
    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • Marked as answer by senthy82 Tuesday, April 28, 2015 6:17 PM
    Tuesday, April 28, 2015 3:26 AM
    Moderator
  • Thanks a lot Barry. That resolved my issue. 
    Tuesday, April 28, 2015 6:18 PM