locked
Error Installing on VirtualBox

    Question

  • I try to boot off the ISO for the Win8 DP build and the boot begins, but shortly after I see the Developer Preview words on the screen I get the following error:

     

    Your computer needs to restart.

    Code: 0x0000000A

    0xFFFFFFE6

    0x0000001F

    0x00000000

    0x81B9063B

     

    I'm on VirtualBox v4.1.2 r73507 x86 on Windows 7 32-bit. Virtual PC wouldn't work at all. Following this guide lead me to this error: http://www.mytricks.in/2011/09/guide-install-windows-8-developer.html (except I'm not using the 64-bit of anything).

    Thoughts?

    Thursday, September 15, 2011 7:02 PM

All replies

  • I had the same exact error. I thought it was that it had an error and was unable to recover. Im still not sure how to fix it. But i know when that happens it gets stuck in a loop eventually leading to a critical error
    Thursday, September 15, 2011 7:11 PM
  • It turns out that these directions don't help either: http://www.winbeta.org/?q=guides/how-install-windows-8-virtualbox
    Thursday, September 15, 2011 7:13 PM
  • It might be that although that you have a 64 bit OS installed your BIOS may not be able to support Virtual. Tried it on my other 64 bit pc and turned out that it wasn't supported
    Thursday, September 15, 2011 7:16 PM
  • I have a 32-bit host OS and am trying to install 32-bit Win8. I have a 64-bit machine, but I can't use 64-bit stuff on this machine because of work reasons.
    Thursday, September 15, 2011 7:17 PM
  • I have a 32-bit host OS and am trying to install 32-bit Win8. I have a 64-bit machine, but I can't use 64-bit stuff on this machine because of work reasons.

    Whoops posted in the wrong topic! Sorry for that!

     

    Anyways im not really sure how to fix it but i tried modifying the settings and nothing worked.

    It seems to me that there is no solution right now but hopefully its fixed soon. 

    Thursday, September 15, 2011 7:22 PM
  • Hello,

    Disabling PAE seems to work. If you assign only one CPU, disabling ACPI might also work. I was able to install windows 8, but it's far from working well. Guest additions will not install properly, or do not work. Windows is very slow, and very unstable, up to the point it is unusable. Installing outside a VM seems to work a lot better.

    Thursday, September 15, 2011 7:49 PM
  • I have only 1 CPU assigned and I can't seem to find any combination of PAE, APCI, VT-x, and Nested Paging that doesn't generate the same error above. What settings are you running with?

    Thursday, September 15, 2011 7:54 PM
  • I did assign 2 CPU's, without PAE, all else is on. As a chipset I selected ICH9, 2048 mb ram, 2d and 3d acceleration with maximum video memory.
    Thursday, September 15, 2011 8:25 PM
  • Friday, September 16, 2011 8:30 PM
  • Hello,

    Steven Sinofsky has a new entry in the Building Windows 8 blog that has some good information:

    Running Windows 8 Developer Preview in a virtual environment

    Thanks


    Michael
    Saturday, September 17, 2011 2:25 PM
    Owner
  • Yep, I've seen that and it didn't help.
    Saturday, September 17, 2011 10:10 PM
  • Have you tried enabling EFI under the System: Motherboard tab?
    Saturday, September 17, 2011 10:19 PM
  • Yes, and it doesn't seem to do anything useful. I get a command prompt and can't seem to force it to try to bootstrap the Windows installation CD.
    Saturday, September 17, 2011 10:21 PM