locked
Automated test in MTM stuck at "Queued the TMI run for test run" RRS feed

  • Question

  • Hi,

    I am running automated coded ui test from TFS builds (LabDefaultTemplate). From couple of days I am observing that test run gets stuck with following details in log file. All test cases remain in pending state. Test run remains in this for more than 15 hours and finally I have to abort the test run. I have even power off\on the environment but no luck.

    25 "02/28/2012 16:04:12" "Adding test case [33484] to test run [4995]."
    26 "02/28/2012 16:04:12" "Adding test case [33490] to test run [4995]."
    27 "02/28/2012 16:04:12" "Executing the initializing plugin for test run [4995]."
    28 "02/28/2012 16:04:12" "Changing the test run state from 'Initializing' to 'In Progress'."
    29 "02/28/2012 16:04:12" "Executing test run starting plugin for test run [4995]."
    30 "02/28/2012 16:04:12" "Starting test run [4995]."
    31 "02/28/2012 16:04:12" "Created a TMI run with ID [1c202609-cbf8-4793-a40d-0dd50c996737] for test run [4995]."
    32 "02/28/2012 16:04:12" "Queued the TMI run for test run [4995]."

    Please help.

    Thanks.

    Tuesday, February 28, 2012 12:19 PM

Answers

  • Issue solved, controller was running out of space

    Test run logs are stored at

    %localappdata%\VSEQT\QTController\TestRunStorage

    it consumes lots of space and very quickly... On my machine it was more than 30 GB.

    • Marked as answer by Lily_Wu Wednesday, February 29, 2012 9:06 AM
    Tuesday, February 28, 2012 1:06 PM

All replies

  • Issue solved, controller was running out of space

    Test run logs are stored at

    %localappdata%\VSEQT\QTController\TestRunStorage

    it consumes lots of space and very quickly... On my machine it was more than 30 GB.

    • Marked as answer by Lily_Wu Wednesday, February 29, 2012 9:06 AM
    Tuesday, February 28, 2012 1:06 PM
  • Can you please elaborate? I cannot find the solution for the same problem.
    Friday, July 21, 2017 6:01 PM