locked
Is it true that Silverlight does not need Net 2.0? RRS feed

  • Question

  • Is it true that Silverlight in the client does not need Net 2.0? 

    If so, if I create a full web site using .NET libraries it will work?

    Thanks,

    Lorenzo

    Wednesday, May 2, 2007 6:03 PM

Answers

  • Correct! Silverlight does not use .NET Framework 2.0/3.0. Check out the quick starts for information on how to create your own binaries using your favorite managed language.

    -mark
    Program Manager
    Microsoft
    This post is provided "as-is"


    Wednesday, May 2, 2007 7:28 PM