Windows 8 0x0000000A installation error RRS feed

  • Question

  • Hi, I was trying to install Windows 8 on an old laptop, and once it got to the part where the text Windows Developer Preview appeared onscreen it gave me an error:
    Your Computer needs to restart 
    Error Code: 0x0000000A

    After the error occurred it restarted and continued in an indefinite loop.

    I tried installing it 2 ways, 1st by booting it off a usb through Plop Boot Manager (because the laptop only has a cd drive), and 2nd by installing XP SP2 and then starting the installation from there but both ways gave me the same error.

    I googled the error code, but all the results were about vt-x (hardware virtualization) not being enabled while trying installing W8 DP in a virtual machine, but this is a real laptop so vt-x is not necessary.

    All hardware i don't use are disabled in bios such as the floppy disk, infrared port, serial port, LPT port, LAN controller and Modem controller.
    The laptop matches all the system requirements except for Directx 9 graphics (only needed for aero) and 1gb ram (really only needs 512mb and some people have made it work on even 128mb)

    Laptop Specs: CPU: AMD Athlon XP Mobile 1400+ (1.2ghz) RAM: 768MB (256MB + 512MB) PC133 SDRAM, GRPAHICS: S3 TWISTER K (32mb shared memory allocated in bios), HARD DRIVE: 40gb Fujitsu 5400rpm IDE, CD ROM DRIVE, FLOPPY DRIVE, 2 usb 1.1 ports, pc card type II/III

    The laptop happily runs windows 7 sp1 so im intrigued why windows 8 developer preview should chuck up an error even before starting setup. I guess i can't expect stability from unreleased software. Anyway thanks for any help.

    • Edited by laser23 Monday, October 17, 2011 10:58 AM
    Monday, October 17, 2011 10:54 AM

All replies

  • Take a look at:


    It might be processor issue.

    Monday, October 17, 2011 12:03 PM
  • You can check the following for the 0x0000000A error.

    Check to make sure that your memory sticks match and operate at the same speed.
    Go to your computer manufacturer’s website and search for the latest Windows 7 drivers, and firmware for your hardware and update your system.
    Update to the latest BIOS for your system.

    Modifying BIOS/ complementary metal oxide semiconductor (CMOS) settings incorrectly can cause serious problems that may prevent your computer from booting properly. Microsoft cannot guarantee that any problems resulting from the configuring of BIOS/CMOS settings can e solved. Modifications of the settings are at your own risk.

    Which version of the Windows Developer Preview are you trying to install? Is it the 32-bit version or the 64-bit version?

    Let us know an update of your issue.

    Sunday, October 23, 2011 8:50 PM
  • Hi :)

    I have a same issue or closer.

    The error code :

    Your Computer needs to restart 
    Error Code: 0x0000000A
    0x80C4863B  <--(Change at each boot)

    Config :
    ECS K7S5A
    Proc : AMD Athlon XP1800+ (32bits of course) (Bios : version 30811 release 2004/01/02 )
    graphic : nvidia 7600 GS
    Display :
    - Acer X183HV
    - VM70 - 7" TFT LCD touchscreen Car PC/Desk VGA monitor
    Hard drives ATA :
    - Maxtor 6E040L0 *
    - Maxtor 6Y120P0 *
    (*both in UDMA Mode-5 and S.M.A.R.T. Capable but Disabled. )
    14.A Iomega ZIP 100 Atapi
    On a Startech Sata card VT6421
    - Seagate ST380815AS (Sata II mode)
    - Maxtor 6V080E0 (Sata II mode)
    (Nota : Hard drives are not in Raid configuration)
    All work very well under Linux and Win XP Pro, but can't start setup Windows 8 Preview.
    Any suggestion ? :)
    Thank you ;)

    • Edited by Steph.L Friday, October 28, 2011 6:00 AM
    Friday, October 28, 2011 5:47 AM
  • hi there,


    old athlons seem to have an issue with Windows 8 as reproted in various posts/threads in this forums and a few more...


    hope it s not that as upgrading the CPU in a laptop can be more challenging than a simple debug :)


    best regards,



    Http://www.redkaffe.com - Consultant/Formateur en region PACA
    Friday, October 28, 2011 6:29 AM
  • Thank you Pierre for this reply.


    It's not a laptop, just a desktop for tests, my "cobaye" ;)




    Friday, October 28, 2011 7:06 PM
  • From testing by Jonathan8086 shows, Every PC with AMD socket A processor (Athlon XP/Sempron that lack SSE2 instructions) will make programs like Services.msc crash in WDP. It didn't happen on Athlon64 which has SSE2 support,

    Let's check the Event Viewer for errors. From the start page, go to Control Panel. Scroll to More Settings. Click on Administrative Tools. Then click on Event Viewer. Check for errors.

    Sunday, October 30, 2011 9:12 PM
  • Let's check the Event Viewer for errors. From the start page, go to Control Panel. Scroll to More Settings. Click on Administrative Tools. Then click on Event Viewer. Check for errors.



    I can't access to the event viewer, cause Windows 8 isn't  install, the error appear at the first reboot after format drive and copy data to install...

    Can I access to the file log by starting on XP/vista or Win 7 DVD boot ?


    (Sorry for my english speaking, I'm not so good as I want to be.... )

    Wednesday, November 16, 2011 10:04 PM
  • Hey Steph.L,


    Please submit the crash that you are experiencing to the Microsoft Connect website. Since you cannot install Windows Developer Preview, there is a bug submission form for cases where installation isn't successful. To do this:

    Note: Be sure to read the information provided on each page from the steps below.

    • Follow this limited use link to join the Connect program
    • Once you have joined the Connect program, open this page
    • Click Feedback on the left column
    • Click the Submit Feedback button


    Then follow the instructions provided on that page.

    Friday, November 18, 2011 11:20 PM
  • Hey Steven :)


    Thank you for this informations, I'm going to see that...

    For the moment I have no access to the partition where I'm trying to install Windows 8, cause my linux looks like not work (I'm thinking about hard drive problem for linux), so i can't try to backup files from windows partition for the moment... I'm actually install Linux on a new hard drive, and hope to access lately to the files request by the website you gave me the link.

    If everything works the way I want, I could submit the crash this saturday...



    • Edited by Steph.L Saturday, November 19, 2011 3:57 AM
    Saturday, November 19, 2011 3:57 AM
  • I had this a number of times. You need to restart your computer and go to BIOS - System Configuration and enable hardware visualisation...all computers come with this disabled for some unknown reason.

    hope this helps :)

    Monday, November 21, 2011 5:53 PM
  • just realised my error lol looks like i didnt read your question properly! sorry :/
    Monday, November 21, 2011 5:54 PM
  • Can I access to the file log by starting on XP/vista or Win 7 DVD boot ?

    Great question!   The answer seems to be, Yes (at least from W7 X64)!   Thanks for making me find this!   ; )



    Saturday, November 26, 2011 5:09 PM
  • Hello Steph.L,

    Are you still experiencing problems with the Error 0x0000000A?
    Have you been able to install Windows Developer Preview?

    Please reply back with an update.
    Sunday, December 4, 2011 9:09 PM
  • For the moment , I could tell you that the problem seem's to be always the same, but I haven't take a look if there is a new version of windows Developer preview.....
    Wednesday, December 21, 2011 4:40 AM
  • Some news.

    After an update of the bios for my motherboard K7S5A (V1.0) I have a new issue.

    See the windows logo, and after if said me there is an error occured and give the choice to restart or "roll-back"

    "Windows installation was not successful. Your previous version of windows will be restored."

    Give you more feedback later ;)

    Saturday, December 24, 2011 5:49 AM