locked
search site description not showing results RRS feed

  • Question

  • I have the site description set (from site setting-> title, description and logo) in the site but when i search the description, the site won't show up in results. we have the url covered in content source and crawl rule, and a full crawl ran, actually the page content can be searchable in the site.

    any idea?

    Saturday, December 13, 2014 1:14 AM

Answers

  • turns out I have to type this in search box:

    title:globalit

    description:abc

    Then I got the results.

    • Marked as answer by zhongmingzhao Sunday, December 14, 2014 3:09 AM
    Sunday, December 14, 2014 3:09 AM

All replies

  • Hi Zhongmingzhao,

    As per my understanding, you had created site with description and when you search with created site description, you are not getting search results.

    Had you tried searching any documents in the site.

    Is there crawled propertied mapped.

    I recommend try searching with site name or any documents inside the site, hope that could help you.

    Thanks.


    Badri

    • Proposed as answer by Badrinarayana Monday, December 15, 2014 2:31 PM
    Saturday, December 13, 2014 8:35 AM
  • the documents or pages can be searched, however, none of the property can be searched, e.s. site description, any page custom property, I double checked the manage property which created by SharePoint during indexing, they are all set searchable. how exactly to search by those property?
    Sunday, December 14, 2014 2:59 AM
  • turns out I have to type this in search box:

    title:globalit

    description:abc

    Then I got the results.

    • Marked as answer by zhongmingzhao Sunday, December 14, 2014 3:09 AM
    Sunday, December 14, 2014 3:09 AM
  • why can't I just type abc, and it returns me the page or site that have the description as abc?
    Sunday, December 14, 2014 5:40 AM