none
Biztalk EDI RRS feed

  • Question

  • how to Turn off validation in the schema annotation like  in 4010 837P  Schema.
    Tuesday, September 21, 2010 3:31 PM

Answers

  • In your receive location, opent the properties under the elipses button and there you can trun off validation.
    Please Indicate "Mark as Answer" if this Post has Answered the Question
    Tuesday, September 21, 2010 5:05 PM
  • Go to Parties in Biztalk Administrator RIght click on Party (unless your using 2010) and click EDI properties.   THere are many options to turn of many types of validations. Trailing delimeters etc.

    In 2010 its under the parties X12 profile settings under Transaction Set Setting -> Validation. You can set the validations for each type of possible EDI message.

     


    Mark Rowe MCTS:Biztalk http://everythingworkflow.spaces.live.com/
    Thursday, September 23, 2010 12:29 AM

All replies

  • In your receive location, opent the properties under the elipses button and there you can trun off validation.
    Please Indicate "Mark as Answer" if this Post has Answered the Question
    Tuesday, September 21, 2010 5:05 PM
  • Go to Parties in Biztalk Administrator RIght click on Party (unless your using 2010) and click EDI properties.   THere are many options to turn of many types of validations. Trailing delimeters etc.

    In 2010 its under the parties X12 profile settings under Transaction Set Setting -> Validation. You can set the validations for each type of possible EDI message.

     


    Mark Rowe MCTS:Biztalk http://everythingworkflow.spaces.live.com/
    Thursday, September 23, 2010 12:29 AM