locked
regarding tomcat setup for eclipse ide RRS feed

  • Question

  • hi all

    i am trying to configure tomcat to eclipse . i downloaded and installed tomcat 5.5 version and so when i try to open http://localhost:8080 i m not able to do that. and also when i try to run eclipse and try to start tomcat in that i get the error message as:

    Several ports (8005, 8080, 8009) required by Tomcat v5.5 Server at localhost are already in use. The server may already be running in another process, or a system process may be using the port. To start this server you will need to stop the other process or change the port number(s).

    i tried to allow the program through firewall by creating exception and other stuff tooo. but the problem still persists

    can any one help me out in this regard

    Thursday, March 25, 2010 5:37 AM