locked
WSE 2.0 is supported in Framework 4.5 and VS 2015? RRS feed

  • Question

  • We have a web application which contains a web layer, web service and a windows service developed in .net framework 1.1 with SOAP to create service proxy to interact the web layer and web service. We tried converting it to framework 3.5 and able to do it with VS 2010 and WSE 2.0. Is it possible for us to convert this into 4.5 with Vs 2015? Will WSE 2.0 supported in framework 4.5 and Vs 2015? Please help. 
    Friday, December 4, 2015 11:19 AM

Answers

  • Hi DeveloperNew,

    According to this case, as far as I know, the WSE2.0 is supported  with .NET Framework  1.1

    and .NET Framework 2.0. WSE 2.0 SP3 is not supported with versions of Visual Studio later

    than Visual Studio .NET 2003.

    For more information, please  refer to the following articles:

    1.https://www.microsoft.com/en-us/download/details.aspx?id=23689

    Best Regards,

    WanDong


    • Edited by Grady_Dong Monday, December 7, 2015 7:05 AM
    • Proposed as answer by Grady_Dong Monday, December 14, 2015 1:37 AM
    • Marked as answer by Grady_Dong Monday, December 14, 2015 10:44 AM
    Monday, December 7, 2015 7:05 AM