locked
Expression Web 2 and Save As RRS feed

  • Question

  • I have just discovered that I am unable to "save As" as different file name.  Not sure when this happened as I don't save as very often.

    I have edited a file and want to save it to a different file name.  Nothing happens.  I don't get a ny error messages, or any message or dialog box at all.  the screen flickers briefly and I am exactly where I was.  The file is not saved as the original name or a new name. Nothing happens.

    I am using Win 7 64 bit Pro.

    Anyone got any ideas?

    thanks

    ...steve

    Friday, June 17, 2011 5:26 PM

All replies

  • Refresh the folder view and see if it appears.
    Also double check "Where" it is being saved.


    Expression Web MVP

    Friday, June 17, 2011 6:45 PM
  • But it is not saving, I never get the dialog to ask me what to name it or where to save it.  there is no save occurring.  I have double checked and there is no update of the original file and no new file.

    ..steve

    Friday, June 17, 2011 7:08 PM
  • Do you have a web open and are you working inside a web or with just a single file outside of a web?
    Is this something that just started?
    Is this a recent install of EW?

     

     


    Expression Web MVP
    Friday, June 17, 2011 8:19 PM
  • Are you working remotely when this happens? I never do so, but it is possible that the Save As... function does not work across an FTP connection. If you are working remotely, try a local Save As and see if it works. If so, then that's your problem.

    Oh, and if you're working remotely, don't. Not only do you not have a backup if things get squirrely, if you screw something up it's right out there on the Web for everyone to laugh at while you try to figure out what you hosed. Just sayin'...

    cheers,
    scott 

     


    Please remember to "Mark as Answer" the responses that resolved your issue. It is common courtesy to recognize those who have helped you, and it also makes it easier for visitors to find the resolution later.
    Friday, June 17, 2011 9:38 PM
  • Thanks for the comments.  Let me try to explain a little better and answer the questions.

    1.  I am working on a web on the local computer (I later publish it).  I have been using Frontpage since 2000 so I am well aware of the issues with working on the local or remote web.

    2.  Refresh cannot do anything as nothing happened.

    3.  This is Expression web 2, I upgraded from EW when 2 first came out, and it is not a new installation of EW2.

    4.  I was working with a file inside of the web but trying to save it outside of the web.

    This morning it seems to working fine.  I don't understand what has changed.  Last week (immediately prior to posting here, I did a re-installation of the EW2 and that did not solve the probelm.  Today, there seem to be no issue.  So I am left scratching my head. 

    Thanks for the help

    ..steve

     

    Monday, June 20, 2011 1:25 PM