locked
Unable to start simulator

    Question

  • Hiya

    Im running VS 2013 Premium (with update 4) on Windows 8.1 desktop. I have updated the graphics drivers.

    So in my test Hub App that i am trying to run i cannot get the Simulator to run the app - the simulator crashes with "Unable to start the simulator. Cannot process request because the process  has exited"

    OR

    it will just crash and say "Unable to start the simulator. Simulator closed or crashed"


    The windows phone emulator works fine and my app shows up in that when i run it as a Windows Phone 8.1 app.

    What do i need to check to get this to work?

    cheers

    Bryce


    Tuesday, December 23, 2014 5:44 AM

All replies

  • Hi Bryce,

    Your issue is out of support range of VS General Question forum which mainly discusses the usage of Visual Studio IDE such as WPF & SL designer, Visual Studio Guidance Automation Toolkit, Developer Documentation and Help System and Visual Studio Editor.

    Tools for Windows Phone development forum is a better forum to resolve your issue. I will move this thread there.

    Thanks,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, December 23, 2014 8:00 AM
  • Check Credential Manager,

    Remove all credential at Windows

    Tuesday, December 23, 2014 8:20 AM
  • Hi - back from Christmas break- i tried your solution and removed all the windows credentials (i.e. there are zero in the list)

    The simulator still does not work - what other options are there to try?


    Bryce


    Friday, January 9, 2015 2:01 AM
  • hello?

    B

    Tuesday, January 20, 2015 1:09 AM
  • The windows phone emulator works fine and my app shows up in that when i run it as a Windows Phone 8.1 app.
    Are you saying that you built a Universal app and it runs as a phone app but not as a Windows app? Does it run on your local machine (not the simulator)?
    Tuesday, January 20, 2015 2:52 AM
  • correct 

    It runs on the development device (pc) runs in the windows phone emulator but  the simulator craps out.

    anything special in my app? Nope - i wrote zero lines of code and am just trying to get the default hub app running!

    Bryce

    Friday, January 30, 2015 12:46 AM