locked
sign up new user: windows live id is experiencing technical difficulties RRS feed

  • Question

  • After redirecting to account.healthvault-ppe.com and creating a new healthvault user ( job515@spinnphr.com ) and filling in the first page of stuff, I get to this page:

    I got this error at 6:02 pm mar 22nd 2010 PST

    Thanks,

    -jim

    We're unable to complete your request

    We're unable to complete your request


    Windows Live ID is experiencing technical difficulties. Please try again later.
      Click here to continue

    Tuesday, March 23, 2010 1:06 AM

Answers

All replies

  • Hello Jim,

    I tested the above case and issue is not reproducible. Can you please ensure if you can access other Live Services using the same account?

    Thank you,


    Anish Ravindran
    Tuesday, March 23, 2010 1:37 AM
  • Hi Anish, the problem occurs when creating a new healthvault user in PPE.  I think it is intermittent - which is why I put the time and date.  I'm wondering if you guys have anything in your logs.

    Thanks,

    -jim

    Tuesday, March 23, 2010 5:37 PM
  • Hi Anish,

    Found out from our product manager that if you create too many accounts live id blocks you and that's why I'm getting that error.  I'm going to forward my IP address to Aneesh (like our product manager did) and have him unblock it because I create alot of test accounts.

    Thanks,

    -jim

    Tuesday, March 23, 2010 6:05 PM
  • Hi All -

    I contacted Jim directly on this issue and will update the forum once this is resolved.

    Thank you,


    Anish Ravindran
    Wednesday, March 24, 2010 12:31 AM
  • Creating multiple accounts is NOT the issue. I have only created one account for my healthvault-ppe and I can no longer access the HealthVault Applicatoin Configuration Center site as of Sunday. This issue continues to this moment. Please have someone correct this soon or provide a timeline for how long this will be down. Thanks.

    Wednesday, March 24, 2010 2:35 AM
  • Hi,

    Can you please provide the login name for which you are facing issues? Also, please ensure that you can access other Live Services and https://account.healthvault-ppe.com/ using the same account.


    Anish Ravindran
    Wednesday, March 24, 2010 2:44 AM
  • Hi,

    It looks like you (CodeBlitz@hotmail.com) have not completed the HealthVault Sign Up process here. Could you please try this URL

    https://account.healthvault-ppe.com/ to get this done. Please make sure that you cleared all the cookies in your browser.

    Thank you,


    Anish Ravindran
    Wednesday, March 24, 2010 5:22 PM
  • Hi All,

    If the above error is getting due to numerous LiveID account creation -

    For all single user issue please post the request here:  http://windowslivehelp.com/forums.aspx?forumid=d3fda415-1e53-4007-8e0c-2a77180ffb1d and mention the IP address of the format xxx.xxx.xxx.xxx@msn.com to have the filters scrub it from public view.

    Thank you,


    Anish Ravindran
    Thursday, March 25, 2010 8:00 PM
  • I am having the exact same problem. For some reason the config.healthvault-ppe.com and account.healthvault-ppe.com sites are not allowing me to login using windows live id. It redirects about 5 or 6 times and the presents this message...

    My computer is Windows XP sp2 with Visual Studio 2005 and SQL Server 2005 installed, IE 8. I just created this box for HeathVault programming so it is fairly new. The odd thing is that I can login to my hotmail account just fine, which also uses live id. As it turns out I can login to both pre-production sites using my live id from a different box. Of course, I set this box up just for this dev so I need to get past this problem. Any ideas?

    Sign in to HealthVault (Pre-Production Environment) Help
    Error symbol Windows Live ID is unavailable from this site for one of the following reasons:
    • This site may be experiencing a problem.
    • The site may not be a member of Windows Live ID.

    You can:

    • You can sign in or sign up at other Windows Live ID sites and services, or try again later at this site.

    Saturday, March 27, 2010 3:00 AM
  • Hi Silvia,

    Are you still facing issues in accessing the HealthVault PPE sites for that particular box? Can you please provide the Windows Live ID that you are using for this?

    Thank you,

     


    Anish Ravindran
    Wednesday, March 31, 2010 6:46 PM
  • No Anish, The problem went away. Not sure why it did, but I am able to get in again. Thanks asking :).
    Monday, April 12, 2010 4:43 PM
  • Hi,

    We have an internal tool using which we can check if or when the LiveID account had created a HealthVault account, hence the above question.

    Hope it is clear now,

    Thank you,


    Anish Ravindran
    Monday, August 16, 2010 4:30 PM
  • So should we contact you directly or post our problem to a specific forum area to have our accounts verified? Just want to make sure I am not bothering you with these types of problems in the wrong area of the forum. Thanks for helping...

    SR

    Tuesday, September 7, 2010 5:45 PM
  • Hi Silvia,

    You can do both. If you don't want to share email alias, Application ID in forum due to privacy reasons then you can reach us directly for your issue, via https://support.microsoft.com/oas/default.aspx?prid=13388&ln=en-us&st=1 

    Thank you,


    Anish Ravindran
    Tuesday, September 7, 2010 10:15 PM