locked
Error when logging in RRS feed

  • Question

  • I keep getting the error below when I tried to login to the control panel.  You can go to zoosiab.redirectme.net and insert something in for username and password then login.  It's the same error I got when I use the correct username and password.

    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Exception Details: System.Net.WebException: The request failed with HTTP status 404: Not Found.

    Source Error:

    An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

    Stack Trace:

    [WebException: The request failed with HTTP status 404: Not Found.]
      WebsitePanel.Portal.PortalUtils.AuthenticateUser(String username, String password, String ipAddress, Boolean rememberLogin, String preferredLocale, String theme) +275
      WebsitePanel.Portal.Login.LoginUser(String username, String password, Boolean rememberLogin, String preferredLocale, String theme) +53
      WebsitePanel.Portal.Login.btnLogin_Click(Object sender, EventArgs e) +212
      System.Web.UI.WebControls.Button.OnClick(EventArgs e) +103
      System.Web.UI.WebControls.Button.RaisePostBackEvent(String eventArgument) +140
      System.Web.UI.Page.RaisePostBackEvent(IPostBackEventHandler sourceControl, String eventArgument) +32
      System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +3103
    


    Version Information: Microsoft .NET Framework Version:2.0.50727.4952; ASP.NET Version:2.0.50727.4955

    Server Error in '/' Application.

    The request failed with HTTP status 404: Not Found.

     


    IMTech
    Tuesday, November 2, 2010 3:19 PM

Answers

  • Got it resolved
    IMTech
    • Marked as answer by IMTech Sunday, November 14, 2010 9:12 AM
    Sunday, November 14, 2010 9:12 AM

All replies

  • Got it resolved
    IMTech
    • Marked as answer by IMTech Sunday, November 14, 2010 9:12 AM
    Sunday, November 14, 2010 9:12 AM
  • If you resolved it then you should write what was wrong so someone who face the same problem could find this topic with solution for this problem.
    Sunday, November 14, 2010 11:54 AM