none
Microsoft Framework 2.0 RRS feed

  • Question

  • Hi,

    My Toshiba laptop with Windows 7 64-bit keeps displaying the message that I need to install the 2.0 version. I have looked in other threads and I always see the response that we don't need to do this because it's part of a pack or something. I already have the version 4 of the Framework so how can I get rid of this message? what is it I need to actually do? 

    Thanks

    Friday, November 20, 2015 6:51 AM

Answers